Jump to content
  • 0
Sign in to follow this  
Blackmemoap

[PI] Please help.. Error after jarring.

Question

Okay, so i JAR my client and everytime i try to run it,
It just comes up as a black screen with yellow letters saying
"Sorry an error occured whilst loading runescape"
then lists all these steps to correct it..
None of them work..
I keep hearing that it has to do with my Cache but i have an auto cache downloader and i've manually placed my Cache in multiple different directories..
/: Any help is greatly appreciated, thanks!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
[quote name='Blackmemoap']Okay, so i JAR my client and everytime i try to run it,
It just comes up as a black screen with yellow letters saying
"Sorry an error occured whilst loading runescape"
then lists all these steps to correct it..
None of them work..
I keep hearing that it has to do with my Cache but i have an auto cache downloader and i've manually placed my Cache in multiple different directories..
/: Any help is greatly appreciated, thanks![/QUOTE]

It probably can't download the cache? I don't really know, you need to show errors. Run the bat file produced by jar maker and see if an error is thrown, then you need to show us the jar settings you were using.

Share this post


Link to post
Share on other sites
  • 0
Have you checked your Signlink.java to make sure its pointing to the correct cache.

Share this post


Link to post
Share on other sites
  • 0
Having the same problem

Share this post


Link to post
Share on other sites
Sign in to follow this  

×