Jump to content
  • 0
Sign in to follow this  
Chinchillaa

[PI] Models crash client

Question

Following this guide [url]http://www.runelocus.com/forums/showthread.php?75881-Release-TokHaar-Kal-PI[/url] to add kiln cape.

I downloaded models and added ints correctly (had to modify ints) models are in the raw folder and the path used is fine, but whenever I place one of the models from the new cape into my raw folder the client crashes when loaded and gives me this error

Error: loaderror Connecting to update server 60

These are not first models I have added I have got spirit shields working already with no problems, can anyone help me with this pls? :emb:

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
did you login ingame and type "add model" or "::add model" and type the model ID make sure the models are in /raw/ in your cache.

If that didn't work go to client.java, search for "models()" and uncomment it, compile, run the client, let it load to login screen, close the client, open Client.java search for "models()" and comment it back save, compile, run then try it.

I saw re-read the client, make sure the model sizes are are 1 or 2KB, not bigger, should fix the error.

Share this post


Link to post
Share on other sites
  • 0
[quote name='Dave']did you login ingame and type "add model" or "::add model" and type the model ID make sure the models are in /raw/ in your cache.

If that didn't work go to client.java, search for "models()" and uncomment it, compile, run the client, let it load to login screen, close the client, open Client.java search for "models()" and comment it back save, compile, run then try it.

I saw re-read the client, make sure the model sizes are are 1 or 2KB, not bigger, should fix the error.[/QUOTE]
Thanks for the response,
I can't actually log in to add the models because the client crashed once they are in the raw folder and commenting did nothing either, However the model sizes are actually 3-4KB, so I don't know if this is the problem and how should I fix it if it is?

Cheers.

Share this post


Link to post
Share on other sites
  • 0
[quote name='Chinchillaa']Thanks for the response,
I can't actually log in to add the models because the client crashed once they are in the raw folder and commenting did nothing either, However the model sizes are actually 3-4KB, so I don't know if this is the problem and how should I fix it if it is?

Cheers.[/QUOTE]

Sorry for the late reply!

Delete your inventory ^^ through your player file.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×