Jump to content
  • 0
Sign in to follow this  
2007legends

Client Gets Stuck at Requesting Models

Question

I've added new models cache packed, now when I start my client, it gets stuck at requesting models. Yes my models are in .gz form. How can I fix this and if you need me to post any codes, I will.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Anything in the cmd?

Share this post


Link to post
Share on other sites
  • 0
Go to Client.java, press CTRL+F and search for "model()"

Either comment it out or uncomment it, if you uncomment it out, you need to restart your client after it's loaded, this packs your models.

Share this post


Link to post
Share on other sites
  • 0
[quote name='Dave']Go to Client.java, press CTRL+F and search for "model()"

Either comment it out or uncomment it, if you uncomment it out, you need to restart your client after it's loaded, this packs your models.[/QUOTE]

Can you please tell me how to do this, I found a source and client I like and they want me to do this:

Client Sided
Uncomment out the client() in Client.java
Uncomment out the findcachedir() in signlink.java
Uncomment out the String cacheLink in CacheDownloader.java
Server Sided
Uncomment out the main void of Server.java
Remove the line 304, 305 and 306 in Client.java
Remove the line 18, 19 and 20 in Walking.java
And to fix clipped following click here.

Share this post


Link to post
Share on other sites
  • 0
You need to repack the index or use it as .dat files in a raw folder. Your client won't just be able to read the zipped models

Share this post


Link to post
Share on other sites
Sign in to follow this  

×