Jump to content
  • 0
Sign in to follow this  
2007legends

New Models Turn Me Invisible When Eqquiped

Question

When ever I equip my trident of seas or my tentacle whip I turn completely invisible, my models are cache packed.

My ints:
[CODE]case 15014:
itemDef.name = "Trident of the seas";
itemDef.description = "A weapon from the deep."
.getBytes();
itemDef.maleEquip1 = 1052;
itemDef.femaleEquip1 = 1052;
itemDef.modelID = 1051;
itemDef.modelRotation1 = 420;
itemDef.modelRotation2 = 1130;
itemDef.modelZoom = 2755;
itemDef.modelOffset2 = 0;
itemDef.modelOffset1 = 0;
itemDef.actions = new String[5];
itemDef.actions[1] = "Wield";
itemDef.actions[3] = "Check";
break;

case 15011:
itemDef.name = "Abyssal tentacle";
itemDef.description = "A weapon from the abyss, embedded in a slimy tentacle."
.getBytes();
itemDef.modelID = 4185;
itemDef.modelZoom = 840;
itemDef.modelRotation1 = 280;
itemDef.modelRotation2 = 121;
itemDef.modelOffset2 = 56;
itemDef.actions[1] = "Wield";
itemDef.maleEquip1 = 4186;
itemDef.femaleEquip1 = 4186;
itemDef.actions[1] = "Wield";
itemDef.actions[4] = "Check";
itemDef.actions[3] = "Dissolve";
break;[/CODE]

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
you add the .dats to your cache?

Share this post


Link to post
Share on other sites
  • 0
[quote name='high105']you add the .dats to your cache?[/QUOTE]

I said in my post my models are cache packed, so yes and they're in .gz because they're cache packed.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×