Jump to content
  • 0
Sign in to follow this  
NexusRSPS

Has anyone Full vesta models?

Question

Has anyone full vesta models? For 317 server.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
I think i do, let me find out for you

EDIT** I did have em, so i rared them and uploaded to mah dropbox
[URL="https://www.dropbox.com/s/ryawep5bi539qj0/Vesta%20Models.rar"]https://www.dropbox.com/s/ryawep5bi539qj0/Vesta%20Models.rar[/URL] Edited by Thorin

Share this post


Link to post
Share on other sites
  • 0
[quote name='Thorin']I think i do, let me find out for you

EDIT** I did have em, so i rared them and uploaded to mah dropbox
[URL="https://www.dropbox.com/s/ryawep5bi539qj0/Vesta%20Models.rar"]https://www.dropbox.com/s/ryawep5bi539qj0/Vesta%20Models.rar[/URL][/QUOTE] I added them, After i tried to spawn item, the server crashed. Why?

Share this post


Link to post
Share on other sites
  • 0
well... did u add the ints for em?

Share this post


Link to post
Share on other sites
  • 0
[quote name='Thorin']well... did u add the ints for em?[/QUOTE] Yeah.

Share this post


Link to post
Share on other sites
  • 0
Did the models preload? or did you just put them in the Raw folder?

Share this post


Link to post
Share on other sites
  • 0
[quote name='Thorin']Did the models preload? or did you just put them in the Raw folder?[/QUOTE] I extracted them to the raw folder, added models, and added item, but when i tried to spawn that item, the server crashed.

Share this post


Link to post
Share on other sites
  • 0
[quote name='jesse 1355']I extracted them to the raw folder, added models, and added item, but when i tried to spawn that item, the server crashed.[/QUOTE]

what did you put the item ID as in the itemdef ? and is it the same as the item ID in the item stats ?

Share this post


Link to post
Share on other sites
  • 0
[quote name='officiallulzs3c']what did you put the item ID as in the itemdef ? and is it the same as the item ID in the item stats ?[/QUOTE]

This is what i added:

if(i == 15004) {
itemDef.actions = new String[5];
itemDef.actions[1] = "Wield";
itemDef.modelID = 42593;
itemDef.maleEquip1 = 42624;//anInt165
itemDef.femaleEquip1 = 42644;//anInt200
itemDef.modelZoom = 1440;
itemDef.modelRotation1 = 545;
itemDef.modelRotation2 = 2;
itemDef.modelOffset1 = 5;
itemDef.modelOffset2 = -4;
itemDef.name = "Vesta's chainbody";
itemDef.description = "A vesta's chainbody.".getBytes();
}

Share this post


Link to post
Share on other sites
  • 0
[quote name='jesse 1355']This is what i added:

if(i == 15004) {
itemDef.actions = new String[5];
itemDef.actions[1] = "Wield";
itemDef.modelID = 42593;
itemDef.maleEquip1 = 42624;//anInt165
itemDef.femaleEquip1 = 42644;//anInt200
itemDef.modelZoom = 1440;
itemDef.modelRotation1 = 545;
itemDef.modelRotation2 = 2;
itemDef.modelOffset1 = 5;
itemDef.modelOffset2 = -4;
itemDef.name = "Vesta's chainbody";
itemDef.description = "A vesta's chainbody.".getBytes();
}[/QUOTE]



those aren't standard PI item def's, did you get any errors when compiling client sided ?

Share this post


Link to post
Share on other sites
  • 0
[quote name='officiallulzs3c']those aren't standard PI item def's, did you get any errors when compiling client sided ?[/QUOTE]

No i didn't, ive used this code on every item, and they all worked.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×