Jump to content
  • 0
Sign in to follow this  
K0 M8 U8 2L8

Help with some errors - Blank

Question

Hey everyone
note: this is for blank source and client.

So the first thing, (Main error) is that when i make a tele command, such as home command, and i save and compile, it doesnt work on the server. even tho im sure i have right codes. but i have a feeling that my compiler isnt working :l


2nd thing, Shops. i have added over 20 shops to it, but cant find the npcs.... for example when i spawn zeke, because hes one of the shops, when i trade him the shop is empty, and he just says on top of him "trade me for super shop" or w,e it is.. and for shopkeeper same empty shop and says something else.

3rd thing, (the edit) when a staff member logs in, for example me, it says "Owner and coder pro has logged in" but i wanted to add crowns next to it.
so opened the client.java, edited it, added next to the text from each sides "<img=3>", saved, compiled. then got on the server. it said "<img=3>owner and coder pro has logged in<img=3>

Thx for reading Edited by K0 M8 U8 2L8

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
[quote name='K0 M8 U8 2L8']Hey everyone
note: this is for blank source and client.

So the first thing, (Main error) is that when i make a tele command, such as home command, and i save and compile, it doesnt work on the server. even tho im sure i have right codes. but i have a feeling that my compiler isnt working :l


2nd thing, Shops. i have added over 20 shops to it, but cant find the npcs.... for example when i spawn zeke, because hes one of the shops, when i trade him the shop is empty, and he just says on top of him "trade me for super shop" or w,e it is.. and for shopkeeper same empty shop and says something else.

3rd thing, (the edit) when a staff member logs in, for example me, it says "Owner and coder pro has logged in" but i wanted to add crowns next to it.
so opened the client.java, edited it, added next to the text from each sides "<img=3>", saved, compiled. then got on the server. it said "<img=3>owner and coder pro has logged in<img=3>

Thx for reading[/QUOTE]

there all incredibly simple things to fix.

[img]http://gyazo.com/15327fe2b2c9df99486f2da8253a13a8.png[/img]

why don't you try contributing to the community before spamming the help section...

Share this post


Link to post
Share on other sites
  • 0
look bro. this thread is me asking for help
wanna help me, thanks
dont want to help me? its okay
wanna post shit comments on my thread? go SMD

Share this post


Link to post
Share on other sites
  • 0
[quote name='K0 M8 U8 2L8']look bro. this thread is me asking for help
wanna help me, thanks
dont want to help me? its okay
wanna post shit comments on my thread? go SMD[/QUOTE]

1) all your threads are you asking for help. most community's these days ban people who leech OR just join the community to constantly ask for help without contributing.

2) Those 3 things are incredibly simple to fix

2a) you haven't added the .java file your adding TP's to to your compiler

2b) your clearly not editing the shops correctly or have not defined the shop id to the npc id

2c) your server clearly does not support <img=> tags either in a world message or just in general (in that case it would be client sided)


3) well that's mature telling someone to "SMD". how old are you ? 12 ? grow the fuck up and learn how a "community" works.

Share this post


Link to post
Share on other sites
  • 0
[quote name='K0 M8 U8 2L8']Hey everyone
note: this is for blank source and client.

So the first thing, (Main error) is that when i make a tele command, such as home command, and i save and compile, it doesnt work on the server. even tho im sure i have right codes. but i have a feeling that my compiler isnt working :l


2nd thing, Shops. i have added over 20 shops to it, but cant find the npcs.... for example when i spawn zeke, because hes one of the shops, when i trade him the shop is empty, and he just says on top of him "trade me for super shop" or w,e it is.. and for shopkeeper same empty shop and says something else.

3rd thing, (the edit) when a staff member logs in, for example me, it says "Owner and coder pro has logged in" but i wanted to add crowns next to it.
so opened the client.java, edited it, added next to the text from each sides "<img=3>", saved, compiled. then got on the server. it said "<img=3>owner and coder pro has logged in<img=3>

Thx for reading[/QUOTE]

It appears someone has answered your questions already, but as far as the multiple posts. It tends to frustrate people, trust me the first one gets seen, I have waited days for a reply that fixed my issue, its all a learning experience. I'm not here to bash on you, just some advice maybe next time add Skype info, a lot of people will just add you and help real fast. And if someone gives you a hard time for not knowing something just forget about it and move on. Good luck.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×