Jump to content
  • 0
Holdens code

Cannot see service on canyouseeme

Question

i am trying to get my server up and running but when i change the 127 ip to my no-ip it doesnt work , so i check on canyouseeme with my ip and the correct port and it cant find it , i have allowed them through my firewall and still nothing , please help i really want to get my server up and running.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
try let them go trough your router.

[COLOR="silver"]- - - Updated - - -[/COLOR]

try let them go trough your router.

Share this post


Link to post
Share on other sites
  • 0
[quote name='pindapoep']try let them go trough your router.

[COLOR="silver"]- - - Updated - - -[/COLOR]

try let them go trough your router.[/QUOTE]



how do i do that?

Share this post


Link to post
Share on other sites
  • 0
You need to portforward.

[COLOR="silver"]- - - Updated - - -[/COLOR]

You need to portforward.

Share this post


Link to post
Share on other sites
  • 0
[quote name='falconpunch']You need to portforward.

[COLOR="silver"]- - - Updated - - -[/COLOR]

You need to portforward.[/QUOTE]


i have it doesnt work

Share this post


Link to post
Share on other sites
  • 0
If you had port forwarded it should work, you need to start the server then check canyouseeme.org for the correct port. If it still can't see you make sure you portforward to your computers ip address.

if that still doesn't work add me on skype and i'll help you. Skype: Silentlyanonymous

[COLOR="silver"]- - - Updated - - -[/COLOR]

If you had port forwarded it should work, you need to start the server then check canyouseeme.org for the correct port. If it still can't see you make sure you portforward to your computers ip address.

if that still doesn't work add me on skype and i'll help you. Skype: Silentlyanonymous

Share this post


Link to post
Share on other sites

×