Jump to content
Dean

Visitor Message Errors

Recommended Posts

I've known about this bug for a bit now but haven't really had the time to report it.

When you go to a users profile and click on the visitor messages tab, it shows page one fine, but when you try to go to the next page of the VM tab, it redirects you to the user's default profile page, assuming it went to the second page.

Not sure if it's a big bug or a simple fix, but you can try it on anyone.

[url]http://www.runelocus.com/forums/member.php?217-Dean[/url]

Share this post


Link to post
Share on other sites
[quote name='Dean']I've known about this bug for a bit now but haven't really had the time to report it.

When you go to a users profile and click on the visitor messages tab, it shows page one fine, but when you try to go to the next page of the VM tab, it redirects you to the user's default profile page, assuming it went to the second page.

Not sure if it's a big bug or a simple fix, but you can try it on anyone.

[url]http://www.runelocus.com/forums/member.php?217-Dean[/url][/QUOTE]

It does that on anything that has multiple pages, ie. infractions as well. Hopefully if Iki updates the forums or PHP to fix the other errors, it will fix this one too.

Share this post


Link to post
Share on other sites
[quote name='Dean']I've known about this bug for a bit now but haven't really had the time to report it.

When you go to a users profile and click on the visitor messages tab, it shows page one fine, but when you try to go to the next page of the VM tab, it redirects you to the user's default profile page, assuming it went to the second page.

Not sure if it's a big bug or a simple fix, but you can try it on anyone.

[url]http://www.runelocus.com/forums/member.php?217-Dean[/url][/QUOTE]

It does that on anything that has multiple pages, ie. infractions as well. Hopefully if Iki updates the forums or PHP to fix the other errors, it will fix this one too.

Share this post


Link to post
Share on other sites
^ Maybe that double posting bug too haha

Share this post


Link to post
Share on other sites
Since we updated our website we've encountered various forum issues and bugs. I am sure Ikiliki will tackle these soon.

Share this post


Link to post
Share on other sites
This has been an issue since before the updates and the double posting glitch. I doubt it's related but hopefully ikiliki can fix it anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×