Jump to content
  • 0
Proven

"Error Connecting To Server"

Question

I've tried all the clients/webclients this particular server provides and it still doesn't work. I get in and when I go to log on I get "Error connecting to server" any help/solution/suggestion is appreciated.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I guess you're trying to log onto another persons server, correct? So if you're getting "Error connecting to server" from them then it's likely the person hosting the server has closed it or it's just having some downtime at the moment. If you know the owner, try messaging them and ask what's going on or just find a new server maybe?

Share this post


Link to post
Share on other sites
  • 0
Yes and maybe. Would you happen to know why on one of my computers I get stuck on "Unpacking models..- 80%"?

Share this post


Link to post
Share on other sites
  • 0
I doubt it's stuck, usually when that happens it will resume loading after a little while, just leave it minimized maybe? Sorry I haven't really played 317's in a while now so I'm not too certain on that one mate.

Share this post


Link to post
Share on other sites
  • 0
[quote name='Unfaithful']I doubt it's stuck, usually when that happens it will resume loading after a little while, just leave it minimized maybe? Sorry I haven't really played 317's in a while now so I'm not too certain on that one mate.[/QUOTE]




I tried letting it wait, I set my screensaver for 2 hours then went out for a bit came back and it was still at unpacking models 80%.. dunno, probably going to find a new server, if you know any good ones.

Share this post


Link to post
Share on other sites
  • 0
Ah, sorry to hear that man. No sorry I've been taking a break from Runescape related things lately so I wouldn't be able to help you with that.

Share this post


Link to post
Share on other sites

×