Jump to content
  • 0
Sign in to follow this  
dominated1029

Crown Transparency Issues :c

Question

Hello Runelocus!
So I've been developing my server using a deathlypvpz source & client, and for those of you familiar with it, you'll know that there aren't any donator icons >:C

So I tried to add my own, but I seem to have some issues with transparency, the crown packs into the cache perfectly and there aren't any issues, but the image won't have a transparent background and it looks like this:
[img]http://gyazo.com/e547aa7db2aee84f820fa87df43b8dd5.png[/img]
[img]http://gyazo.com/a20a150f94ca555bad06d590ab795201.png[/img]

I tried 2 different image file types, .gif & .png, both with and without transparency.

[img]http://gyazo.com/3340b9a99841a12b394f72bec6779dc2.png[/img]

changing crowns to non-transparent:

[img]http://gyazo.com/4eda936def07bc572ee5273916a3991e.png[/img]
[img]http://gyazo.com/7735f92346dabdfb2328d4973c917934.png[/img]

changing them to transparent:

[img]http://gyazo.com/4eda936def07bc572ee5273916a3991e.png[/img]
[img]http://gyazo.com/4fec1ee81ca9e3c831ab72da6e575775.png[/img]

transparency/no transparency:

[img]http://gyazo.com/3340b9a99841a12b394f72bec6779dc2.png[/img]



Thanks for taking the time to look at this topic, I hate having to ask for help and this is my first time for anything rs2 related, but I honestly can't think of any other solution :palm:

Note: I'm using Runescape Cache Suite V.017 BETA by Tom to import the images and repack my cache.

Hopefully someone can help :D :D :D

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Maybe remove everything around it? so you clear the background and only keep the donator emblem

Share this post


Link to post
Share on other sites
  • 0
you need to use a pink color, 317 read that color as transparancy

Share this post


Link to post
Share on other sites
  • 0
[quote name='storm powner']you need to use a pink color, 317 read that color as transparancy[/QUOTE]

Yeah pretty much! I found out through going through some old Sprites i had, thanks a lot though :)

for anyone else with this problem just change the background colour to #FF00FF (hex colour).

A moderator can lock this if they want :D

Share this post


Link to post
Share on other sites
Sign in to follow this  

×