Jump to content
  • 0
Sign in to follow this  
DeadCash

Client stuck on 0% loading for friends

Question

I am currently making a RSPS for myself and close friends.

i do not plan to release it to the public i just wanted something to have fun on. So i downloaded the citellum client and server files and set everything up.

My issue is when i jar my client and send it to someone they get stuck at loading 0% but when i run it myself it loads fine and i can play it without any issue.

I have already port fowarded and set the IP in loader.java

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
lol... Citellum source/client always has issues that none of you are understanding yet. If I were you I would either ask someone with a better stable source/client than get one off here in the Downloads section because most of them are renamed Citellum and some other that I forget the name. Also make sure you go to canyouseeme.org to see if the port is actually open.

Share this post


Link to post
Share on other sites
  • 0
well i am using another source and people can connect via hamachi but not if i use my IP directly.

And yes my ports are open i have checked.

Share this post


Link to post
Share on other sites
  • 0
This is a renamed Citellum/Matrix 718 Client

Make sure you change the settings/renaming within:

/src/Loader

/src/IComponentDefinition

/src/Class411

/src/ClientScript

/src/Tradution

Everything works fine for me.. So it should work for you

Download: [url]http://uppit.com/q562m145ksjh/XlightcoreX_Client.rar[/url]

Share this post


Link to post
Share on other sites
  • 0
thanks a bunch mate that client is working perfectly :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×