Jump to content
  • 0
Sign in to follow this  
dustey

Ports and IP is correct but ca't connect?

Question

I have a project insanity source and client I set IP's to 127.0.0.1. Ports are set to 43594. What else can I do? Edited by dustey

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Would it have something to with the uid?

Share this post


Link to post
Share on other sites
  • 0
Without sounding like a complete troll,
Have you compiled the client after changing [B]any[/B] files inside?

Share this post


Link to post
Share on other sites
  • 0
[quote name='dustey']I have a project insanity source and client I set IP's to 127.0.0.1. Ports are set to 43594. What else can I do?[/QUOTE]

Make sure you're running the server and make sure you've changed the ip's server sided aswell lol

Share this post


Link to post
Share on other sites
  • 0
.... I'm not an idiot, I just need to know if there is anything else that contributes to the client connecting to the server I am using.

Share this post


Link to post
Share on other sites
  • 0
If you are hosting locally change the client sided ip to "localhost" and if you are hosting else where go to no-ip and get a no-ip.org link and put it server sided. Compile the server,, run. You should have no errors, and will be able to connect fine.

Share this post


Link to post
Share on other sites
  • 0
I do, the only things I can think of would be is that I'm hosting another server right now and it's blocking the port (if that's possible) and the client.java file client sided is fucked. The codes aren't tabbed there in straight lines, but in an IDE there fine.

[URL=http://imageshack.us/photo/my-images/163/61837963.png/][IMG]http://img163.imageshack.us/img163/1444/61837963.png[/IMG]

Share this post


Link to post
Share on other sites
Sign in to follow this  

×