Jump to content
  • 0
Sign in to follow this  
chrischris567

637 (Dementhium) Stuck at "Checking for Updates, 1%" after Jarring and Signing

Question

What's going on guys?

I Jarred and Signed my new 637 server. But, when I double click it, it stays at 1%. I left it there for an hour and a half, but it hasn't moved, clearly it won't. I know some people might ask if I jarred and signed correctly, so i'll show you what I did:

Output File: Desktop

Input Directory: BronzeGod/Source (The source is where all of the .class and .java files are).

Manifest: Main-class: RunClient (With Capital R and C)

Then hit create jar!

Went to Jar Signer,

Signed JAR File: Blank

Jarsigner Location: C:/Program Files/Java/jdk1.7.0_07/bin/jarsigner.exe

Generated a keystore and entered simple things for the Allias and Public and Private key.

Entered the information again (Keystore Alias and keys) then signed jar, all with NO ERRORS.

Then the .JAR appears on my desktop, so I double click it, and it opens. But it stays at Checking for Updates 1%. Any help will be greatly appreciated, thanks everyone! :)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
you need to run the server first, cause i have an dementhium were it loads the cache from the server, so it can only connect if the server is up and running

Share this post


Link to post
Share on other sites
  • 0
[quote name='storm powner']you need to run the server first, cause i have an dementhium were it loads the cache from the server, so it can only connect if the server is up and running[/QUOTE]

Ok thanks a lot it worked, but I have a question. If I want other people to play, they just have to have the .jar and if i have the server running can they log on and play? Or will it get stuck at 1% for them? Edited by chrischris567

Share this post


Link to post
Share on other sites
Sign in to follow this  

×