Jump to content
  • 0
Sign in to follow this  
andrisb1

Help! loaderror unpacking models

Question

Hello!
I downloaded plutoscape from here: [url]http://www.runelocus.com/forums/showthread.php?79303-PlutoScape-Release!-PI[/url]
When i try to run it it says: [ATTACH=CONFIG]6145[/ATTACH]
Can anyone help? Please!!!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Sign in to follow this  

×