Jump to content
  • 0
Sign in to follow this  
cameron124

Server doesn't show anything after I changed it in folders!!

Question

Alright well I just downloaded the Project-Exile client and source. I keep trying to change the shops, announcements, and objects. When I change something like an item in a shop, it doesn't show up when I am on the server. I change it in the folders, compile it, and then when I run the server again and go back in, it doesn't show what I changed! It stays the same as it was. Someone please help!

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
[quote name='Holy Cow']There is nothing wrong with the source. This forum consists of 52.8% trolls, and the problem is that he's editing the wrong thing.[/QUOTE]

Proof that he's editing the wrong thing? Don't just assume that the person is wrong because guess what, Coding can break/fail/go wrong.

Share this post


Link to post
Share on other sites
  • 0
[quote name='Nunners978']Proof that he's editing the wrong thing? Don't just assume that the person is wrong because guess what, Coding can break/fail/go wrong.[/QUOTE]

Well, he hasn't said anything about the possibility of him breaking it, the source isn't broken, and going wrong/failing is basically him editing the wrong thing. Therefore, I assume he's editing the wrong thing.

Share this post


Link to post
Share on other sites
  • 0
Yes I'm saving it and I am just editing what I learned from google tuts and youtube.

Share this post


Link to post
Share on other sites
  • 0
id have to guss theres an anti leech in there somewhere heh..... might be hexadecimal or sumthin.

Share this post


Link to post
Share on other sites
  • 0
Im using this same source and it works fine. Just message me your teamviewer information and il check it out. If you have skype send that to me as well and if you ever need help just message me.

Share this post


Link to post
Share on other sites
  • 0
Ok, I think I found out what my problem was. I thought that my compiler was working the whole time but it says
"The system cannot find the path specified.
Press any key to continue . . ."
How do I fix this? :P

P.S. My skype name is cameron.124

Share this post


Link to post
Share on other sites
  • 0
Post your run.bat code.

Share this post


Link to post
Share on other sites
  • 0
oh my god.....

[code]@echo off
Title Building...
"C:\Program Files\Java\jdk1.6.0_31\bin\javac.exe" *.java
pause[/code]

if you don't even know how to make a compiler work, i suggest not even trying to make a server.. :facepalm:

and if you say this doesn't work for you (which I'm 137% sure you will).. change '1.6.0_31' to your version of JDK, and by chance you have no clue how to figure out which JDK you have,

Start button
computer
OS ( c: )
Program Files(x86) - (or Program Files)
Java

and there should be Jdk and Jre listed, as stated above put your version of jdk where Mine is. Edited by NickNickNick

Share this post


Link to post
Share on other sites
Sign in to follow this  

×