Jump to content
  • 0
Sign in to follow this  
thehobo

Help needed - models dont fit into client

Question

[b]UPDATE: FIGURED OUT THE PROBLEM. THE SERVER DOESNT LOAD MORE THAN 11694.[/b]

Do you have a fix for this? In other words, how do I make it so that my server loads more than 11694? cause torva is 15335 or so.

[img]http://i1262.photobucket.com/albums/ii605/modfrank12/notworking.png[/img] Edited by thehobo

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
You will need to go to the item.java and register the name or item id of your torva helm to be a full helmet. Otherwise it will always look crap, (this may not entirely fix your problem but should make it less noticable)

Say your torva helmet's name is exactly this: Torva Helm

Go to your Item.java and search for "fullhat"
And at the end of the list of items you would add this,
[CODE], "orva Helm"[/CODE]

Just repeat this for each item and it should make it look better, remember to add your items to your item.cfg first before u do anything in Item.java. Otherwise the items wont be found and nothing will change.

Share this post


Link to post
Share on other sites
  • 0
Ah I tried that exactly but it did not work or make it better :(

Perhaps a problem with priorities or player updating?

If you think it is one of those, could you guide me on how to fix it?

Share this post


Link to post
Share on other sites
  • 0
Bump! Willing to pay $10 paypal

Share this post


Link to post
Share on other sites
  • 0
still need help...paying 10$ via PP...

Share this post


Link to post
Share on other sites
  • 0
[b]UPDATE: FIGURED OUT THE PROBLEM. THE SERVER DOESNT LOAD MORE THAN 11694.[/b]

Do you have a fix for this? In other words, how do I make it so that my server loads more than 11694? cause torva is 15335 or so.

Share this post


Link to post
Share on other sites
  • 0
Item codes don't matter you could set torva to 1,2,3 and it would still be the same.

Share this post


Link to post
Share on other sites
  • 0
Yeah I set Vesta's chainbody to a bronze platebody's code. It looked messsed up as the bronze was interfering. Then I set the Vesta's chain body to a bronze chainbody's code. Still the bronze interfers. :S and thus why I need to load more than 11694. Do you know of a guide on how to do that?

Share this post


Link to post
Share on other sites
  • 0
Thats raising your cache revision, as I said the Item Code does nothing for the item. It just a reference.

Share this post


Link to post
Share on other sites
  • 0
[quote name='Nunners978']Thats raising your cache revision, as I said the Item Code does nothing for the item. It just a reference.[/QUOTE]

yes I realize that, however thats exactly why I want to load more items. even though the vesta chainbody doesnt interfer with the code, the bronze rendering of the armour mixes with the vesta's rendering of the armour. Hence if I were to load to >11694 that wouldn't happen. Therefore my question: How do you revise cache? Revising cache? So that it loads higher items? As that would deliver a fix to all of my problems. It has the code for the 15000's and so on but just doesn't register. Edited by thehobo

Share this post


Link to post
Share on other sites
Sign in to follow this  

×