Jump to content
Zykev2

PSU, Motherboard, or Graphics card Malfunction? [URGENT]

Recommended Posts

[quote name='Zykev2']Theres a main cable that leads from the psu theres a rather long coord and a small four segment coord that plugs into the motherboard kind of close to the processor is that it?[/QUOTE]

Yes, the one near the CPU.

Ground yourself first. I do this by touching a radiator.

Sent from my HTC Desire using Tapatalk

Share this post


Link to post
Share on other sites
Yeah ive done that it worked one time spontaneously but never again (this was yesterday) but FUCK i was plugging and unplugging shit and one small coord had like 4 smaller segments that plugs into these spikes on the motherboard (near the hardrive) now i cant figure out the order they went in >.< just fucked muself lol

Share this post


Link to post
Share on other sites
I ended up just ordering a *new* computer off ebay. It came in the mail just now and so far, so good :).

Spent: $170
CPU: Intel Core 2 Duo CPU
Ram: 4gb
HDD: 160GB

only spent $17 thats pretty legit.


Btw, I did end up fixing the problem above ^ All I had to do was download my MB's manual and it told me how to set it up. Edited by Zykev2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×