Jump to content
  • 0
Sign in to follow this  
Smileypky0u

Equip Id for 666 client!

Question

Dear Runelocus players,

When I try to wear a coloured staff of light or silken boots or anything with a too high equip, i disconnect and client says this:

[CODE] Error: cm.I<-1> dp.D<124> nh.H<-78> ¦ Player.renderPlayer:205 Class42.decodePlayerMasks:101 Class131_Sub2_Sub16.method1549:180 PAcketPArser.method1581:234 client.method43:635 Applet_sub1.method41:325 Applet_Sub1.run:840 java.lang.Thread.run ¦ java.lang.ArrayIndexOutOfBoundsException: 5881 (5881 is equip id.) [/CODE]

I am pretty sure that limit of equip id set it higher with this item. Limit is not 5881, but im trying to find WICH FILE TO EDIT TO MAKE CLIENT SUPPORT IT!

Please help me i really wanna make them support sol :(

~Smiley~

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Sign in to follow this  

×