Jump to content
  • 0
Sign in to follow this  
kiko123

Loading char profile...

Question

hi everyone, well its my first time trying to do a rsps,so i really don't know how to fix this.
First i've done as tut saying,i got the no-ip,port forward, i got source and client
lets say i told to my friend to download client and when
he try to get log into game it's saying :

Sorry, Loading char profile
Try logging in again.

Plus i was wondering why each time i log in my server it always go on 127.0.0.1 and not on the no-ip. i made ??...

please help me :D' im sure i did something wrong but as i said i just started so i cant find out Edited by kiko123

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Hmm seems almost like you didn't change the ip of the client to your no-ip/or you didn't portforward correctly.

PS: 127.0.0.1 is local host meaning that only the computer may log on to that ip, everyone else has to log on via the no-ip.

Share this post


Link to post
Share on other sites
  • 0
go to client . java find your current ip and change it ... i think ;)

Share this post


Link to post
Share on other sites
  • 0
damn still not working :(..im sure im doing soemthing wrong but i cant really say since im not good at making servers, im sure ive done port forward good cuz i did it 3 times to be sure D:.

Share this post


Link to post
Share on other sites
  • 0
[quote name='kiko123']damn still not working :(..im sure im doing soemthing wrong but i cant really say since im not good at making servers, im sure ive done port forward good cuz i did it 3 times to be sure D:.[/QUOTE]

canyouseeme.org

is a port checker to see if u port forwarded right

Share this post


Link to post
Share on other sites
  • 0
but i would reccomend [url]www.portforward.com[/url] their port checker its decent :D
but this may be for various reasons so i suggest you try them all
1. port check
2. re port forward
3. re no-ip
4. change it in client.java
5.if you have done all that dont forget to compile :D
P.S if it says can not find the path specified then go to control panel<java<about<and look at the build ie. 1.6.0_26

Share this post


Link to post
Share on other sites
  • 0
well i did port forward wrong but idk i tried again 3 times and still fail.. im obviously doing bad lawl..

im using BELL, if anyone know how to port forward with it would really be appreciate if u can help me out..! Edited by kiko123

Share this post


Link to post
Share on other sites
Sign in to follow this  

×