Jump to content
  • 0
Sign in to follow this  
zioniz1

[562] Java Noob needs help again :P

Question

Hey guys, i hope some of you remember me from my last help, but today i have a fun new confusing problem, and it could just be the fact that my computer hates 562s but w/e

So I've just started in the server sided world of rsps and i have been testing multiple sources to see which ones i like, and some of the sources listed here are slightly limited but when i was testing out some 562s i found one that i like, but the 562 client that came with wont run or take me to login screen except for the client from paladino76 562, I'd love to use that source but the no clipping thing is quite a bother but when i load the paladino76 c562 client, to log into the source i want to try out because i thought i might like it i get this fun error

now if im reading the error right, its saying that there isn't enough memory for the heap space, now is it talking about physical memory because i have a 2 gig ram chip and a crap load of hdd space so physical memory shouldn't be a problem, or is it talking about virtual memory, or is just being a pain in the ass cause its a 562? some one care to define that error for me, and please, save the flames for the trolls, I'm just starting out here

the second image is a new error that popped up just a few moments ago and it looks like there is something wrong with the url of this one? any advice will be greatly appreciated[ATTACH]194[/ATTACH]

Edited by zioniz1

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

what 562 server source is it

Share this post


Link to post
Share on other sites
  • 0

still the Runesource one that you tried to help me on, cause all the other have noclip bs and are like 12% complete and i still havnt tested runesource like i want

Share this post


Link to post
Share on other sites
  • 0

sorry for the double post look at the "Capture" image again i had the wrong one loaded

Share this post


Link to post
Share on other sites
  • 0

did you change the ip in the client to yours

Share this post


Link to post
Share on other sites
  • 0

yes i did and i also changed it to the local ip so i can play offline still same erorrs

Share this post


Link to post
Share on other sites
  • 0

that makes no sense at all it works i know it does did you compile it after you changed the ip? and i mean the client i gave you.

Share this post


Link to post
Share on other sites
  • 0

yes i did, and its rather annyoing huh? i wish i coulod understand whats going on with it all, have you tried to load it recently ?

Share this post


Link to post
Share on other sites
  • 0

yea i was just using it on my server source like 2 hours ago. what does it say in the cmd widow.

Share this post


Link to post
Share on other sites
  • 0

please delete, interenet cause a double post when i refreshed sorry xD

Edited by zioniz1

Share this post


Link to post
Share on other sites
  • 0

Again please delete, firefox + my internet is being fail today thanks

Edited by zioniz1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×