Jump to content
Marcus01

computer freezing.

Recommended Posts

my computer has been freezing since i turned it on after school. It freezes after like 10 mins after boot-up. Its windows 7.

Share this post


Link to post
Share on other sites
Okay, Go into safe Mode then do some AV (Anti-Virus) then restart computer.
If that does not work tell me..

Also maybe heating problem?

Share this post


Link to post
Share on other sites
[quote name='Cataclysm']Okay, Go into safe Mode then do some AV (Anti-Virus) then restart computer.
If that does not work tell me..

Also maybe heating problem?[/QUOTE]


I've already gone into SM and done all that. Didn't work. And its not a heating problem its 10 mins after my comp starts up + i monitor my cpu temps.

Share this post


Link to post
Share on other sites
This happens to me =|
I just let it sit on login, don't do anything for like 20 minutes
come back and see what happens.

Share this post


Link to post
Share on other sites
Any warning signs anything?
If no, you MAY have to do a clean install.

Share this post


Link to post
Share on other sites
Not really but hp advisor has 8 recomended alerts.. I'll look at them.

Share this post


Link to post
Share on other sites
[quote name='bigcasey123']Could be your motherboard (mostly likely not )[/QUOTE]

If it was your motherboard the computer wouldn't even probably start up.
It's a virus or something you modified on the computer.
Never seen a Virus that just does this shit, i mean it has no benefit for the hacker... but i guess it can be a Virus.
Look at the recommendation alerts, see if anything helpful is in there.

Share this post


Link to post
Share on other sites
[quote name='Shishir G']If it was your motherboard the computer wouldn't even probably start up.
It's a virus or something you modified on the computer.
Never seen a Virus that just does this shit, i mean it has no benefit for the hacker... but i guess it can be a Virus.
Look at the recommendation alerts, see if anything helpful is in there.[/QUOTE]

I had to do some BIOS updates so that might be it.

Share this post


Link to post
Share on other sites
Dude this is happening to me too wtf..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×