Jump to content

The RuneLocus forum has been archived and does not accept new registrations.
Click here for more information, and click here to join the community on Discord.

  • 0

.Jar clients and FPS issues.


NhStoner
 Share

Question

I'm having a major issue with RSPS clients. I have tried these clients on my shitty laptop, and they perform as they should, so I know it's something with my PC.

My FPS is capped at 35 in fixed mode, if I go resizeable, I can get a steady 50 with no issues. I can't switch or nh with 35 fps, its too slow and clunky, misclicks, etc.

If anyone has anything I can try please let me know.

I've already:

uninstalled all java on my pc, re-installed it, have the latest version JRE1.8.0_281

set up a batch file to allocate more ram to java, 16gb to be exact.

deleted java cache

deleted cache+all clients everything to do with them and redownloaded

reinstalled windows, keeping personal files and apps etc.

Pretty much every troubleshooting step there is to try, i've done it.

My specs: i7-6700k overclocked 4.4 Ghz, GTX 1080 also overclocked a bit, 16 GB 3666 mhz DDR4 + SSD. My PC should have 0 issues running this client at 50 fps with no fps drops or anything so please help me find this, it's unplayable.

Here are some screenshots for anyone interested:

 

Fixed: deIceed.png

Resizable:6B3wEu8.png

 

I messed up my SSD (primary drive) trying to boot into safe mode, so my pc was using my HDD to boot instead, it was working flawlessly on the HDD, so something on my SSD is causing the issue. I've uninstalled all kinds of things, ran a deep malware clean, tried messing with java settings, setting a custom RAM usage etc. nothing works. if you find the fix i'll greatly appreciate it, but at this point I think it's just a bug with my SSD and ready to call it quits. if i minimize client, and reopen it, it'll be at 50 like it should be, then reset itself back to 35 cap. heres a gif for you. Something is hard capping me at 35 fps and idk what it is. FXxXQVx.gif

 

Any help is greatly appreciated. I work from this PC, so factory resetting it is not an option or else I would have done so already. I know at this point that is probably the only thing that will fix this, so if that's the case, GG RSPS for me I guess.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Sorry for the late reply, but after countless hours days weeks months and grey hairs later, I found the issue. It was in my nvidia control panel, global 3d settings, max framerate limit. I had that set to 144, and for some reason that messes with RSPS .jar clients. If I turn it off and reload the clients, it works perfectly fine. Just something to try for anyone having a similar issue. Cheers. :)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...