Jump to content

The RuneLocus forum has been archived and does not accept new registrations.
Click here for more information, and click here to join the community on Discord.

_jordan

[876] Matrix Converted to 876 RS3

Recommended Posts

8 minutes ago, dice 55x2 said:

I tried that as well still came up as runelocus.

server + client + index 12:

Please login or register to see this link.

fixed cache:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Thank you!

19 minutes ago, Arix said:

server + client + index 12:

Please login or register to see this link.

fixed cache:

Please login or register to see this link.

 

Share this post


Link to post
Share on other sites

does this still have that shitty ass 800+ player save method where it makes a huge gb file called "accounts_data_Administrator.data"? If so this isnt really much of an improvement but eh not bad.

Share this post


Link to post
Share on other sites

Honestly I don't know a damn thing about running these servers, Am trying desperatly to figure it all out but it's like I'm retarded or something lol I finally figured out how to start vernox and get it going but this one is a huge headache... Give me new errors I've never seen before lol

Share this post


Link to post
Share on other sites

PLEASE RELEASE, YOUR ONLY COMPETITOR HAS BROKEN KK, NEX, ARRAXOR, VORAGO, GWD2, ASCENSIONS! their staff are fucking braindead fucking idiots who target players to get them banned and have no consideration for anyone else when making decision

Share this post


Link to post
Share on other sites

When everything works but when you try to login it keeps giving you "No reply from login server" Feelsbadman (Just doing stuff for myself (like mess around with stuff)but I cant get it to work for some reason idk why)

Edited by sayonara
miss spelled something also added a little something

Share this post


Link to post
Share on other sites

Definitely have to pay to download this... -_-

Share this post


Link to post
Share on other sites

May be a silly question... but how should I get the Item bonus definitions to recompile in the source after running the item bonus packer? I don't seem to get any changes in-game after I do. I know it can be either the wrong bonus info and it's just not compiling... or the core isn't afterwords?

Any suggestions would be great!

Share this post


Link to post
Share on other sites

Got the server up and online, however, the client does not work for some strange reason. Anyone able to help me out, please?

 

Edited by maljaar

Share this post


Link to post
Share on other sites

×