Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 7 results

  1. Hey everyone! I just finished creating my 718 Server. Before I released it, I sent the client to some Friends on Skype &' they're saying, the Server takes like 10 Minutes the first time to load. Some of them, can't even play. They'll lagg out, untill they put their Graphics on OpenGL. They are Skype Friends, which is why they waited 10 Minutes. But no new Player would wait all the minutes &' lagg untill He changes his Graphic Settings. A guy told me to fix the Loader, but I really have no Clue what to change &' I don't feel like changing things, I don't know about. Thanks, World.
  2. [CENTER][B][U]Having trouble logging into any Web-Client? Does it keep saying, unsigned applet? Watch the video![/U][/B] [video=youtube;I-DsaQMwgEE]https://www.youtube.com/watch?v=I-DsaQMwgEE[/video][/CENTER]
  3. Okay so look, It's a pretty simple task I'm sure, however I'm a complete newbie to this sort of stuff. I have a good idea on coding and things but I'm new to this whole rsps concept. How do I change the IP in my server so it will run on my IP, thus being ready to release to public? The help would be much appreciated, thanks :p
  4. Hello. I was getting the js_5error connect thing. I have IPs and sub revisions all checked. Currently 127.0.0.1 also the sub-revisions match, I have them set at 3. I was told to change environment variable settings. I do not know if I am doing it correctly. For the Classpath I have: [COLOR="#FF0000"]C:\Program Files\Java\jre7\bin;%CLASSPATH%[/COLOR] Is it supposed to be Program Files(x86)? In the (x86) I dont have jdk. In the normal program files I do. For my Run.exe for the source, I have: [COLOR="#FF0000"]"C:/Program Files/Java/jre7/bin/java.exe" -Xmx1024m -cp bin;lib/*; com.rs.Launcher true true false[/COLOR] And.. For the Run.exe for the Client, I have: [COLOR="#FF0000"]"C:\Program Files\Java\jre7\bin\java.exe" -Xmx256m -Xss2m -Dsun.java2d.noddraw=true -XX:CompileThreshold=1500 -Xincgc -XX:+UseConcMarkSweepGC -XX:+UseParNewGC -cp bin;./clientlibs.jar; Loader[/COLOR] Is there anything I need to change. Should I be using jdk? I'm not sure what I am doing wrong. Please help :) Thanks!
  5. MY IP (real one) thats not router ip which is 192.168.1.1. ANyways, the real one, when i put it in my url bar it goes to my router settings! How do i change this? This is affecting my webclient. I need help PLEASE!
  6. How in the hell do i change a new characters default settings? Like when they login, whats already set such as volume off/on, new hitsplats off/on, 10x hitting off or on ect.. What folder and under what? Think i found it...
  7. My Problem is when some1 plays they cant see the hp bar ? they have to disable ("off) new HP bar to see a hp bar but that one fails where can i find where the new HP bar is ment to go? As in ive got the spirites i want to no where when new hp is "on" where is it looking in the cache for the new hp spirites
×