Jump to content

Search the Community

Showing results for tags 'osx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hey I've got an error regarding cache downloading on OSX. It has nothing to do with the location (user.home) as the client runs fine when the cache is in there + I've edited signlink & my cache update class myself. The problem is that the cache is not/partially downloaded and being extracted. This leaves my cache folder with only the main_file_cace dat file & all idx files on 0 byte size. Subfolder (I know, unpacked sprites are a no-no but that's how the cache came with the source) aren't downloaded aswel. Help is much appreciated. PS for those who are wondering: Windows downloads & unpacks everything fine. Also noticed that this is my first post on Runelocus :/
×