Jump to content

Search the Community

Showing results for tags 'messed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 16 results

  1. Im using the rune evo 3 source. There are certain npc's that dont spawn. Like general gradoor, once you kill him he dosent re spawn again. Also fight caves dosent work all the time. Its stuck at level 2 most of the time. I need help resolving the general gradoor issue!
  2. hello everybody :D actually :(. i've done this tutorial : rune - server.org/runescape-development/rs2-client/tutorials/403814-custom-login-screen.html when i start my client it looks like : [IMG]http://i.imgur.com/iw25uzs.png[/IMG] i am using simplicity v2's client i've noticed he is using a sprite to replace his background so he removed almost everything in the method logo drawlogo [CODE]private void drawLogo() { byte abyte0[] = titleStreamLoader.getDataForName("title.dat"); new Sprite(abyte0, this); System.gc(); }[/CODE] how he loaded the sprites : [QUOTE] 1. backgroundWorld1 = new Sprite("world1"); 2. backgroundWorld1.drawSprite(0, 0); 3. backgroundWorld1 = null; 4. private Sprite backgroundWorld1; [/QUOTE] idk what to do:( everything worked fine except for the background:(:(:(:(:(:(:(:(
  3. So my loading bar cuts off at half way. [url=http://tinypic.com/player.php?v=2lnalhf%3E&s=8#.Uy5lhvldU5s]Video - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting[/url] Thats basically what happens. Let me know what methods you need.
  4. All my bosses animations are messed up.. i changed nothing when i upgraded caches with any of their files and they have weird attack animations.i checked the files and they're fine but idk what i can be.my friend is using same cache and his are fine. maybe npchandler.java?
  5. Literally five seconds after posting this I realized what the issue was. [SOLVED]
  6. Afrozz

    Messed up

    When I try to add a server to the toplist it says that i need to login.. thats fine. i type in my information and it says the username or password is incorrect. Or did you forget password. I click forgot password and i type in my information. and it says that provided email address does not seem to be in use. Please register an account. So i click register account. So i type in a random username like kdfjd8f8. And put in the same email and i put in the forgot password step. and it says you already seem to have an account. did you forget your password? I can login the forums just fine as you can see. so if someone know how to fix this that would be great thanks.
  7. Mstcool

    Messed up?

    Sorry if i am in the wrong section Anyways [url]http://prntscr.com/dhnne[/url] What is this? Does it mean i have 41 thanks or 22 thanks?
  8. [IMG]http://screensnapr.com/e/FubRYz.png[/IMG] What is going on here? Everything seems be to centered... [IMG]http://screensnapr.com/e/iMWotJ.png[/IMG] Is there anyone here who could help me with this issue?
  9. [url]http://gyazo.com/1af8271ae087ed0687fecd0e5c7d0ede[/url] Lmao, how do i fix? I was trying to switch client name, now i fucked it all up. Skype: Ryder.tait I do have teamveiwer
  10. I don't know why but I have a tokkul shop and it sells everything for x10 of it's actual price! Example: Items costs 2 tokkul, how much does it really cost? 200. Any Ideas?
  11. Post the title of a game you could never really beat, or you did it was just hella hard, oh, and retros only. (it'll be more satisfying to tell the system it came out on, i might try it on a ROM.) Mines were: Star tropics,NES - This game overall is harder than hell itself....Trust me it could ruin anyones happiness in gaming. Super Mario 64, N64 - I couldn't beat this, and still as of today, still can't, fucking underground world. Crash bandicoot 3, PSx - Don't even get me started..
  12. Hello all, I was making my own dialogues when i found out that the dialogue handler is really messed up. Sometimes when i am talking to a npc and click for the next interface part i get some other npc dialogue out of no where. Also sometimes my dialogues freezes and when i walk away and talk to another npc the previous dialogue is continuing. I use the 562 loading 657 CloudIn source. I already heard before if this bug or something and found a thread of this on runelocus but it got removed by the creator and now i can't find one somewhere else. Can anyone help me to fix this problem?
  13. [url]http://www.youtube.com/watch?v=MwPdYHOTODU[/url] Step 1: Watch Step 2: Laugh your ass off Step 3: Reflect on if this was "OK".
  14. well basically when i die in duel arena it spawns me to fight pits, and person that won wont win the match till the person who lost logs out and back in. if anyone can help me with this problem, please add me on msn: [email][email protected][/email] Also im looking for a experienced coder who will help me with my server, add me on msn if you are interested. Thank you!
  15. my charecter walks like a monkey... and when i try to do an emote or something it dc's me out of that account and i cant get back in, it happens with all accounts. i dont know if its client side or source side, and i dont know where or why its happening
  16. The disk drive opens and close correctly. I can manually eject it using the Disk Manager. Disks go in fine, no weird sounds or noises are made. It all seems to work. I've troubleshooted it online, I've tried to re install my driver from LiteOn (says it's already the newest one). I've used 3rd party software to check and troubleshoot again. Nothing was found. Disk Manager says it's up and running fine. When I insert a disk while I'm in disk manager, it brings up the little disk icon beside my cursor. It makes the sound like a disk is being read, but when I go to My Computer and click the Cd-Rom drive, it says there is no disk inserted. I've tried a Windows 7 disk burned to a 7GB DVD. I've tried CD-RW's, CD-R's. Even brand NEW ones. None of them are being read. Like seriously, does anybody know whats up? And unless you have software to offer me to try, or like command prompt lines to type in or something. Don't respond with something retarded like "Have you tried to system restore?" or something like that. Toonshorty plox? :D
×