Jump to content

Search the Community

Showing results for tags 'localhost'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 13 results

  1. Total noob at programming & RSPS; go easy pls! Today I randomly decided to look into getting a private server up and running. But I already hit a problem because every client I load through the localhost won't connect. [LIST] [*]Carefully did the PATH/CLASSPATH set-up thing. [*]I have changed client.java so that server = 127.0.0.1. [*]Also tried 0.0.0.0, "localhost", and my own IP. Even threw in some IP stuff that came up when I ran IPCONFIG in command prompt for the sake of it. [*]I have decompiled each time (gives the "unsafe operations" error, but that's normal right?) [*]I have done this for both Varrockscape and Project No Doze several times, and some other client. [*]I disabled my firewall. [*]Client loads up fine... I go to login/create account... "Can't connect to server!" [/LIST] Been searching online and seemingly all the solutions refer to something that I listed above. The location that I'm editing the IP is public client() { ... server = "127.0.0.1"; ... Does that seem correct? I also noticed that when I type 127.0.0.1 or localhost into my web browsers, I get an error "unable to connect" - is that part of the problem or normal? I imagine I've overlooked something obvious during the set-up, but perhaps there is some wider issue with my computer settings, that is preventing this from working. Perhaps someone more experienced can help?
  2. Pretty much title. I submitted this 10 minutes ago but it isn't showing up ANYWHERE so if you see another post, my bad.
  3. FIXED - I don't know how... just kept spamming run client and it eventually worked and now works 9/10 O.o Title. I've tried no.ip and localhost (127.0.0.1) but same error. I've triple checked sub_revision and custom_client_build are the same. All ports are forwarded (443/43594/43595). Tried 4 different clients, still same problem... any help?
  4. FIXED ORIGINAL ISSUE OF CONNECTION REFUSED (had to turn antivirus off when extracting client, dur...) I have a new error, will start a new post.
  5. Or doesn't it matter how its called?
  6. Hello, I am having a very strange issue, I am getting fluctuating ping on my private server, even though I'm connecting via localhost. The ping stays at around 1-2ms, but every few seconds, it will jump up to 400-700, for a second, and then back down. Can anyone help me locate the cause of this problem? Thankyou. I'm using Chronicscape Project v2 Final Release Source and Client.
  7. So hey guys, I'm frustrated beyond frustrated. Couldn't get my client to load for hours, finally fixed it, and I'm getting error connecting. On Locahost. I've tried 127.0.0.1, AND 0.0.0.0, Error on both. Anyone help, PLEASE?
  8. So i've been having some serious problems with this client I wish to use. The source itself is fine as I can get it to connect to other clients without a problem. But the client I need is only letting me connect using a local host which isn't what I need. If someone can help me out either by the forums or skype let me know.
  9. Hydra123

    About Localhost

    hey , i got this matrix version source which has localhost i was wondering how localhost work and how to change ips for client or localhost to mine as i tried and changed all ips to my no-ip address but my friends still get " 1% " if any1 can help please show up (:
  10. [code]java.sql.SQLException: Access denied for user 'gpvxguru_hisc'@'168.144.***.***' (using password: YES)[/code] The SQL its trying to connect to my vps ip while im trying to make it connect to my webhost (PAID WEBHOST OK M8?) [CODE]public static Connection con = null; public static Statement stmt; public static boolean connectionMade; public static void createConnection() { try { Class.forName("com.mysql.jdbc.Driver").newInstance(); con = DriverManager.getConnection("jdbc:mysql://198.15.**.***/gpvx***_***","***","***"); stmt = con.createStatement(); } catch (Exception e) { e.printStackTrace(); } }[/CODE]
  11. Yo! So yet another issue im having on localhost is that readdir and opendir can never find the path specified, yet on a host it works fine :/ [code] Warning: opendir(localhost/Framework//modules/,localhost/Framework//modules/) [<a href='function.opendir'>function.opendir</a>]: The system cannot find the path specified. (code: 3) in C:\wamp\www\Framework\module.php on line 10 Warning: opendir(localhost/Framework//modules/) [<a href='function.opendir'>function.opendir</a>]: failed to open dir: No such file or directory in C:\wamp\www\Framework\module.php on line 10 Warning: readdir() expects parameter 1 to be resource, boolean given in C:\wamp\www\Framework\module.php on line 56 Warning: closedir() expects parameter 1 to be resource, boolean given in C:\wamp\www\Framework\module.php on line 97 [/code] and the code line 5 and 10 [code] $pathh = $settings->getPath()."modules/"; $dir_handle = opendir($pathh); [/code] line 56 & 57 [code] while($file = readdir($dir_handle)){ if($file != "." && $file != ".." && !is_dir($path.$file)){ [/code] Am I doing something wrong? It's weird it works on the host and not on the localhost the getPath is set to [code] localhost/Framework/ [/code] it uses [code] $baseurl = "http://".$_SERVER['HTTP_HOST']."/"; [/code] Help is appreciated and rep will be given if i can :)
  12. Im working on recoding a server, and i want to play it on localhost, i changed the ip in the client sided client.java to 0.0.0.0, but it still wont let me log on. Please please help me!(: thanks guys!!!
×