Jump to content

Search the Community

Showing results for tags 'failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. I don't know why but it seems to be that my vote system chooses by itself when it wants to work or not, somethimes i get the JDBC communcation link failure, but everything is correctly filled in and my ip has been added in my remote mysql section: [B][U][SIZE=4][COLOR="#00FF00"]Skype:[/COLOR][/SIZE][/U][/B] Syclonepk or (if the first one doesn't find then: ) Shershah fedrik [SIZE=3][COLOR="#008000"]Ip in remote MySQL:[/COLOR][/SIZE] [IMG]http://i.gyazo.com/21fb6d2c1a92c759b2fc1694cd5a6dc5.png[/IMG] [SIZE=5][COLOR="#00FFFF"]Server files to connect to MySQL[/COLOR][/SIZE] [QUOTE] launcher.java: public static MainLoader vote = new MainLoader("syclonepk.no-ip.org", "syclonep_mib", "*******", "syclonep_mib"); VoteManager.java Class.forName("com.mysql.jdbc.Driver").newInstance (); String IP="syclonepk.no-ip.org"; String DB="syclonep_mib"; String User="syclonep_mib"; String Pass="*******"; con = DriverManager.getConnection("jdbc:mysql://198.252.105.22:3306/syclonep_mib", "syclonep_mib", "*******"); Connect.java Class.forName("com.mysql.jdbc.Driver").newInstance (); String IP="syclonepk.no-ip.org"; String DB="syclonep_mib"; String User="syclonep_mib"; String Pass="*********"; conn = DriverManager.getConnection("jdbc:mysql://198.252.105.22:3306/syclonep_mib", "syclonep_mib", "*********"); String IP="syclonepk.no-ip.org"; String DB="syclonep_mib"; String User="syclonep_mib"; String Pass="*********"; return conn = DriverManager.getConnection("jdbc:mysql://198.252.105.22:3306/syclonep_mib", "syclonep_mib", "*********"); MainLoader.java host = "syclonepk.com"; pass = "********"; user = "syclonep_mib"; db = "syclonep_mib"; [/QUOTE] [SIZE=6]Also are my server and mysql ports open:[/SIZE] [COLOR="#FF0000"][SIZE=5]MySQL:[/SIZE][/COLOR] [IMG]http://i.gyazo.com/7e0fda98cb24da341860a58d31230724.png[/IMG] [COLOR="#FF0000"][SIZE=5]Server:[/SIZE][/COLOR] [IMG]http://i.gyazo.com/606f06cce205a5c42b0fcbb02eec1d72.png[/IMG] [SIZE=5][COLOR="#0000FF"]Error:[/COLOR][/SIZE] [QUOTE] [GTLVote V1.1] Settings initializing... [VoteManager] Connection to SQL database failed! com.mysql.jdbc.exceptions.jdbc4.CommunicationsException: Communications link fai lure The last packet sent successfully to the server was 0 milliseconds ago. The driv er has not received any packets from the server. at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Sou rce) at java.lang.reflect.Constructor.newInstance(Unknown Source) at com.mysql.jdbc.Util.handleNewInstance(Util.java:411) at com.mysql.jdbc.SQLError.createCommunicationsException(SQLError.java:1 116) at com.mysql.jdbc.MysqlIO.<init>(MysqlIO.java:344) at com.mysql.jdbc.ConnectionImpl.coreConnect(ConnectionImpl.java:2332) at com.mysql.jdbc.ConnectionImpl.connectOneTryOnly(ConnectionImpl.java:2 369) at com.mysql.jdbc.ConnectionImpl.createNewIO(ConnectionImpl.java:2153) at com.mysql.jdbc.ConnectionImpl.<init>(ConnectionImpl.java:792) at com.mysql.jdbc.JDBC4Connection.<init>(JDBC4Connection.java:47) at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Sou rce) at java.lang.reflect.Constructor.newInstance(Unknown Source) at com.mysql.jdbc.Util.handleNewInstance(Util.java:411) at com.mysql.jdbc.ConnectionImpl.getInstance(ConnectionImpl.java:381) at com.mysql.jdbc.NonRegisteringDriver.connect(NonRegisteringDriver.java :305) at java.sql.DriverManager.getConnection(Unknown Source) at java.sql.DriverManager.getConnection(Unknown Source) at com.rs.vote.Connect.connect(Connect.java:31) at com.rs.vote.MainLoader.<init>(MainLoader.java:24) at com.rs.Launcher.<clinit>(Launcher.java:55) Caused by: java.net.ConnectException: Connection timed out: connect at java.net.DualStackPlainSocketImpl.connect0(Native Method) at java.net.DualStackPlainSocketImpl.socketConnect(Unknown Source) at java.net.AbstractPlainSocketImpl.doConnect(Unknown Source) at java.net.AbstractPlainSocketImpl.connectToAddress(Unknown Source) at java.net.AbstractPlainSocketImpl.connect(Unknown Source) at java.net.PlainSocketImpl.connect(Unknown Source) at java.net.SocksSocketImpl.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at java.net.Socket.<init>(Unknown Source) at java.net.Socket.<init>(Unknown Source) at com.mysql.jdbc.StandardSocketFactory.connect(StandardSocketFactory.ja va:257) at com.mysql.jdbc.MysqlIO.<init>(MysqlIO.java:294) ... 17 more [/QUOTE] [SIZE=3]It is defenetly not logic that it doesn't work everything is correctly filled in, and the ports are also open. Please contact me on Skype.[/SIZE] Thanks for response, would be greatly appriciated :cool:
  2. Basically when a player is trying to type the auth code, and gets it wrong, it gives this big error. I dont know why, but it does. When the auth code works it gives them the item and all, but it says on the cmd the connection is null even though it works?
  3. Zach F

    Complete failure

    For the past few weeks, I've been coding a 317 delta server. I started with tutorials but gradually developed an understanding of coding. Anyway, I feel my server is finally ready to be put online. I sent the client to my friend to see if it would load up. He informed me that both the .bat and .exe Server run files closed immediately, and the client never opened. It works perfectly on my computer, but the two computers I've sent the client to don't even load. The cmd opens for a split second, then disappears and the client is nowhere to be found. What can I do to fix this? I sent him the entire client folder, is there anything I missed? Are there more steps to preparing my server that I can't find online? I want to make sure everything runs smoothly before I put my server online.. It would be a bummer after all this hard work that nobody can even play the game.
×