Jump to content

Search the Community

Showing results for tags 'crashes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 17 results

  1. every 30 seconds or so when my server is running I get this string of errors: [attachment=103:7bbe9aba05ff1a1248fb397723e72cdc.jpg] I have no idea what to do. I host the server through eclipse on a vps, the errors don't seem to cause problems but 2 or 3 times a day the server crashes and that's the only thing I could think of that would be causing it to crash.
  2. Hey guys i have a 317 pi and everytime thieving levels to a new level the client crashes and sends this error in the cmd client sided. please if someone can fix this problem for me it'll be awesome !!
  3. I do believe the culprit is your Intel graphics card. These cards generally do not support OpenGL. Apparently, Intel is working on a fix, though I do not believe there currently is one thus far.
  4. Everytime I go to the godwars dungeon, or kbd my client crashes. Even when I spawn the kbd npc it black screens and crashes. This is what it says in the log: [code]Error: sb.q() sb.r() sb.d() rb.hk() fl.hn() aii.hj() fc.gu() client.er() | Class438.method5825 Class438.method5824 Class438.method5833 Class411.method5575 Class135.method1494 Class298_Sub19_Sub3.method3037 Class126.method1407 client.method2806 client.method2773 Class291.method2764 Class291.method2759 Class291.run java.lang.Thread.run | java.lang.NullPointerException | null 2792,5240,104,104 0,2841,5294 2 0 2 765,503 1 2 2 1 0 0 248 0 1535 hAJWGrsaETglRjuwxMwnlA/d5W6EgYWx 6e000000 Error: sb.j() tm.if() fl.hn() aii.hj() fc.gu() client.er() client.ae() mc.m() mc.e() | Class438.method5822 Class473.method6068 Class135.method1494 Class298_Sub19_Sub3.method3037 Class126.method1407 client.method2806 client.method2773 Class291.method2764 Class291.method2759 Class291.run java.lang.Thread.run | java.lang.NullPointerException | 2792,5240,104,104 0,2841,5294 0 0 2 765,503 1 2 2 1 0 0 248 0 1535 hAJWGrsaETglRjuwxMwnlA/d5W6EgYWx error_game_crash[/code] PLEASE HELP!
  5. Hello, i just downloaded a new source. The server starts up fine itself, but when you try to connect to it from the client, it returns this error: [QUOTE]Loaded 5 custom sprites. Error: Class68_Sub13_Sub15:259 Login:254 client:790 Applet_Sub1:760 Applet_Sub1: 156 java.lang.Thread.run | java.lang.ArrayIndexOutOfBoundsException: 0 error_game_crash Shutdown complete - clean:true[/QUOTE] Does anyone know whats this means, and clarify what the problem could be coming from? thanks!
  6. Title should be: ...updated CACHE and not client... I'm using a cache editor and when Im done editing I compile the cache and put it in the source, I can start the server perfectly fine, BUT when i try to connect with my client it crashes, what causes this problem? I usually use the ExtremeKO client (and several other) but it crashes as i said, but the foxtrot 718 client is the only one working. I really don't like that client because it messed up my crowns lol... How do I fix this?
  7. guys please help ... i dont know what else to do ..... i have a 742 cache... and its in the right place .... its in data.. but when i load up the game it gets into the login area and then when i log in it all goes black ... and then i get this error... IT GETS THIS FAR..... [url]http://gyazo.com/5bd5c36353743ceb3c6db349e4c82110[/url] THEN...... [url]http://gyazo.com/305be30593e79faa62e45d58ef62c5db[/url] SOMEONE IF YOU KNOW HOW TO HELP ............. PLEASE ADD ME ON SKYPE..... @ryan.julien1
  8. Base: Rune-evo on my vps Revision: 742 source run on a 718 client The Problem: Client crashes immediately when the source is on the vps Information & Media: The source loads correctly on the vps but this happens right when i load the client on my computer. Cache Directory: C:\Users\cory\RuneEvo\evolution\cache RuneEvo Client has crashed!js5connect thats what happens when i run it, it's a totally new client. This is embarrasing. Right as i post this i fix it. GG me
  9. hey guys so when clicking the wise old man to get a skillcape it freezes my server and I get this error in the cmd. [ATTACH=CONFIG]9563[/ATTACH] thanks for looking at it guys could use the help. another issues im having if you could help me fix this is that my bank isn't working when I open it I get this [ATTACH=CONFIG]9564[/ATTACH] and I have all the proper files in the interface and the code is right inside the client and source but the interface doesn't show up at all....
  10. Hi! So i've been experiencing alot of trouble lately with ANY 317/474 client i try to run. Ever client i try to run, i always get a error that somewhat reads: Error: Could not find or load main class *****. I have over 4 client files that i downloaded, trying to figure out why they wont run.. And i get the same answer for all of them. All of the run.bat files have this in them: [quote]@echo off title Client "C:\Program Files\Java\jdk1.7.0_25\bin\java.exe" -Xmx750m client 30 0 lowmem members 32 pause [/quote] But with with different errors.. This is so hard to explain... So the client with the run that has "Xmx750m client" in it. I get an error where it cant find the main class client. The client with the run that has "-Xmx300m JFrame" in it. I get an error about Jframe How do i fix these errors? Please help :/ Im really sorry if this didn't make sense, i tried the best i could :l
  11. Sejaspalma

    Car Crashes

    [url]http://www.youtube.com/watch?v=-N_r4YF7M6Q[/url]
  12. [IMG]http://i1216.photobucket.com/albums/dd361/djzone24/Problemtobefixed.png[/IMG] Click this button causes client to freeze. Where can i find a fix please?
  13. Okay so everything is going smoothly except for one thing... Sometimes when you login the client will crash... If I open the characters .dat file in an editor of some sort and change the x or the y to say 0 and 0 then login it doesn't crash, Does anyone know the cause or fix? If I know the cause i should be able to figure it out.
  14. title explains it all... I know its in NPCHandler.java this is the error: Code: [Select] Oct 24, 2012 7:15:47 PM server.Server main SEVERE: Fatal Error java.lang.NullPointerException at server.model.npcs.NPCHandler.killedTzhaar(NPCHandler.java:2224) at server.model.npcs.NPCHandler.process(NPCHandler.java:2099) at server.Server.main(Server.java:188) Right after i kill him, this comes up in the source I think its the death emote but im not entirely sure.. If you want to see my npchandler.java pm me
  15. [CODE]Error: vg.A(-112) nh.H(-78) | PacketStream.updateNPC:238 PacketParser.method1582:1861 Class131_Sub2_Sub16.method1549:180 PacketParser.method1581:234 client.method43:631 Applet_Sub1.method41:325 Applet_Sub1.run:842 java.lang.Thread.run:619 | java.lang.RuntimeException: gnp1 pos:20 psize:26 | T2 - 250,107,38 - 26,2704,3713 - 8,64,63,-1,-128,28,68,65,77,78,32,68,79,79,68,0,92,0,0,0,0,0,0,4,-1,1,[/CODE] thats the error.
  16. Today I was adding something, and I looked at my run, and all of a sudden a error I call the 'Python' error just decides to spam itself over and over and over in my run. Right after that a giant crash happens, so anyone know how to fix it? I have a picture of the error below. [URL="http://imageshack.us/photo/my-images/17/pythons.png/"][IMG]http://img17.imageshack.us/img17/5777/pythons.png[/IMG][/URL] After school I logged onto my server to find only 5 players online, so I went to the home place. When I did this my client closed itself, and when I tried to log back into my server it did it again. I decided to log onto my Co-Owners account to see if it did the same. When I did this it didn't close. (I later found out if you weren't in the area of a certain player causing this issue this didn't happen) I teleported each player to me one by one, and for some reason one of the players I teleported caused my client to crash. I then logged back into my main Owner account without any issue. (Also Ip banning the person who was causing everyone to crash) After a week or so the same exact thing happend, but now I need to know whats causing this. In the past there was a command known as 'euro' when someone said it outloud the same effect happend as it did now, so has anyone else had this issue? Is there a fix?
  17. fixed it cause im pro [IMG]http://i56.tinypic.com/205pagg.png[/IMG]
×