Jump to content

Search the Community

Showing results for tags 'models'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 106 results

  1. I am willing to release this cache if anyone would like. You will most likely need to make your own items using an ItemDef Editor for 735+ (Which i released a working one not long ago) to be able to use the tzhaar armors and all that new costume stuff yall love so much. If you are interested please let me know. Again to make sure you read it right... This is a 718-737 cache WITH 749 cache models packed in (Current RS 749).
  2. [url]http://i.imgur.com/Mah3n2Q.png[/url] The Green Dragons model looks stupid and I want to replace it with the old model/animation. Where do I start if I wanna do this? Where are the npc models stored in the client?
  3. [CENTER][B]Items Models:[/B] -Polypore Staff -Armadyl BattleStaff -Dominion tower gloves (Goliath,Swift,Spellcaster) [B]I also need the itemdef codes to, Thanks[/B][/CENTER]
  4. I recently added a custom item to my rsps that i made, whenever i look at my character from any direction i can see the model through the character. How do I fix this? Im using PI
  5. I'm currently messing around with a 317 [PI] & I'd like to change the character models , I've looked and looked on here,RuneServer & google. No luck . Please Help (:
  6. Hey guys, I was just wondering how I should fix up the models of a few items. The only ones with this problem are rares. I was also wondering how I would rename the "Agility Arena Ticket" to a "2b Coins Ticket". Any and all help will be appreciated. [ATTACH=CONFIG]6614[/ATTACH] [ATTACH=CONFIG]6615[/ATTACH] [ATTACH=CONFIG]6616[/ATTACH]
  7. Ishana

    Female models

    I have seen people complain on RS forums about female models and how their boobs are really big o.O I am not quite catching on, I think boobs on RS is so small that it feels like they are 10 year old girl's boobs XD QFC of topic I saw : 15,16,301,63990918 (Recent game updates section) Opinions?
  8. How to convert stuff to .mqo from .dat for 525+ models, it doesnt work and gives an error. :(
  9. Is there a way to add custom models in a 639 server? Any help would be appreciated, thanks:)
  10. Hello! I downloaded plutoscape from here: [url]http://www.runelocus.com/forums/showthread.php?79303-PlutoScape-Release!-PI[/url] When i try to run it it says: [ATTACH=CONFIG]6145[/ATTACH] Can anyone help? Please!!!
  11. So i just added in a bunch of models, dragonbone, golden mining, etc but every piece of armour that i added bugs out like this [ATTACH=CONFIG]5993[/ATTACH] i could use some help please and thanks :)
  12. How come every single time I add in a model its invisible in inventory and while equipped... for instance i just added a vine whip and when i equip it just looks like im holding an invisible whip...
  13. keris weapon in the server (alhassa scape) doesn't move or swing the weapon ? is that model or would i have to adjust something in the source? also how do i add models ? do i just add the models too the client or do i gotta edit something in the source too?
  14. Hi I have added new models to my client and i put the models in the cache/raw file and they are .dat files. Also i added ints to itemDef.java but when i spawn the item in my server the items name will show up but the item in the inventory,wielded inventory, and on the player will not show. Is there a command i have to use in my client like add model **** because that doesn't seem to work. Here are my ints (they compiled fine) [CODE]case 11607: itemDef.modelid = 70729; itemDef.modelZoom = 780; itemDef.modelRotationY = 229; itemDef.modelRotationX = 177; itemDef.modelOffset1 = 1; itemDef.modelOffset2 = -34; itemDef.anInt165 = 70662; itemDef.anInt200 = 70691; itemDef.groundActions = new String[] { null, null, "Take", null, null }; itemDef.itemActions = new String[] { null, "Wear", "Split", null, "Drop" }; itemDef.name = "Dragonbone full helm"; itemDef.description = "Dragonbone Full Helm."; break;[/CODE]
  15. awesomenoob

    Models [PI]

    My server has Pernix but I want to change the model for it. All of the models are in the cache, raw folder, but whenever I went into itemdef.java and I looked a pernix body, this is what came up. case 13354: itemDef.modelid = 62709; itemDef.name = "Pernix body"; itemDef.description = "Pernix body"; itemDef.modelZoom = 1378; itemDef.modelRotationY = 485; itemDef.modelRotationX = 2042; itemDef.modelOffset1 = -1; itemDef.modelOffset2 = 7; itemDef.anInt165 = 62744; itemDef.anInt200 = 62765; itemDef.groundActions = new String[5]; itemDef.groundActions[2] = "Take"; itemDef.itemActions = new String[5]; itemDef.itemActions[1] = "Wear"; itemDef.itemActions[2] = "Check-charges"; itemDef.itemActions[4] = "Drop"; break; The model id is not in my raw folder.. Why is this and where is it?
  16. Title says it all i need overload models for my 317 pi that loads like 602 graphics and where do i add them ?
  17. basicly.. i been learning how to code for about two months now (like everyday trying) but i never started a 'clean file's' so went i add models they dont appare in game... and when i add ints i get a error ... will edit and add error in 2 bare with me.
  18. [b]UPDATE: FIGURED OUT THE PROBLEM. THE SERVER DOESNT LOAD MORE THAN 11694.[/b] Do you have a fix for this? In other words, how do I make it so that my server loads more than 11694? cause torva is 15335 or so. [img]http://i1262.photobucket.com/albums/ii605/modfrank12/notworking.png[/img]
  19. please help me guys. I downloaded a models pack and i just tryed to add one of them. I added all the models to the models folder then I put the info into class.8 which came with the pack i got. Then i went into game and type " add model 1123 (that not the model id just random). When i done all that i tryed to spawn it useing "::pickup 13888 1" After i done all that it freeze on me and i cant log back into the account with out it freezing. someone please help me out with this problem.
  20. Hey everyone, I know this question has been posted a million times, and I would know considering I have looked through at least 50+ threads, but I have yet to even find an answer to it. I am attempting to add some dragon claws to my server, it was a clean PI, and it appears to be there, but it is invisible and, although you can equip it (it moves to the helmet slot, but that's an easy fix), examine and such; it is invisible. Before you post please refer to the list of things I have tried. I have tried adding a "Raw" Folder in both the clients main folder, and cache ("./Raw/"), but when I go in-game and type "add model" and the interface asking the model ID appears, and I input the model ID, it says it is unable to find the ID. No, I am not putting in the [U]item ID[/U] I am putting in the Model ID that was included with the .dat files and ints. I have also tried gzipping them and then moving them into the ./raw/ but again, nothing. ::[I][/I]dumpmodels doesn't seem to do any more than "add model" as it just freezes for a few seconds and resumes as if nothing happened. (Yes I compiled and reloaded afterwards, and had 0 results.) I looked into Client.java and found preloadModels(); is commented out, and, upon trying to uncomment it, the client gives me the "cannot connect to server" about midway through. I will provide additional if you need it. I don't remember everything I've tried, though haha.
  21. I am just starting Java, and I have a clean PI source, I am using DATmaker, but having troubles creating models, how do I create a brand new model and save it for use on the server, IF anyone can provide a program I can use to make a new model, OR a way to make a new model with DATmaker, I would be very happy! Thanks. THIS IS [U]NORMAL[/U] PI
  22. Does anyone have torva models and possibly the korasi model for a 525 client?...
  23. Stxalth

    How can I fix this?

    Okay hey, I'm recently trying to add a cape to my server. I got the ".mqo" and changed it into a ".dat" and added it to "Models" folder in Client (Wear/drop models). So I add ints to it in "Class8.java" and I think I did it right. Next I inserted the cape into "Items.cfg" and made the stats and stuff. Lastly I put the model into "Item.java" under the 'Cape' section right next to the 'Owner Cape'. I Compiled everything and then got this error: Starting System... Enforcing client requirement. Settings Loaded Seccessfully! Online. Exception in thread "main" java.lang.NumberFormatException: For input string: "1 3676 " at java.lang.NumberFormatException.forInputString(Unknown Source) at java.lang.Integer.parseInt(Unknown Source) at java.lang.Integer.parseInt(Unknown Source) at ItemHandler.loadItemList(ItemHandler.java:289) at ItemHandler.<init>(ItemHandler.java:173) at server.main(server.java:123) I was wondering if anyone knew if the ints were wrong or what I did wrong, Thanks!
  24. I have been recently working on a new source and client, to learn off of a source how to generally code. My friend thought it'd be cool to have a death cape, and have worked it down to -ONE- error. Here is the picture, and I'll really appreciate it if you don't flame about how I don't know how to code, etc. I know. [ATTACH=CONFIG]4739[/ATTACH]
  25. My answer sums it up like this... Have you seen iron armour lately and all looks ugly as fuck. Old models all the way.
×