Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RuneLocus
    • News & Announcements
    • Information Booth
    • Website Support
    • Introductions
    • Chat
    • Forum Games
  • RuneScape Development
    • RSPS General
    • RuneScape Private Server (RS2)
    • RuneScape Private Server (503+)
    • RuneScape Private Server (EoC 742+)
  • Other
    • Digital Art
    • Gaming
    • Webdevelopment
    • Computers
  • Marketplace
    • RuneScape Market
    • RSPS Market
    • Others Market
    • Freelance Middleman Services
  • Super Secret Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1,230 results

  1. I changed my background to my source cache ... I run source it works great but then I run client and it write me this error: [CODE]Error: jn.a() fb.d() lk.a() client.er() | Class225.method2094:57 Class125.method 1401:283 Class275.method2573:59 client.method2806:3711 client.method2773:641 Cla ss291.method2764:641 Class291.method2759:457 Class291.run:384 java.lang.Thread.r un | java.lang.RuntimeException | null 0,0,0,0 0,0,0, 2 0 2 765,503 1 2 2 1 0 0 908 12 -1 hAJWGrsaETglRjuwxMwnlA/d5W6EgYWx java.net.ConnectException: Connection refused: connect at java.net.DualStackPlainSocketImpl.connect0(Native Method) at java.net.DualStackPlainSocketImpl.socketConnect(Unknown Source) at java.net.AbstractPlainSocketImpl.doConnect(Unknown Source) at java.net.AbstractPlainSocketImpl.connectToAddress(Unknown Source) at java.net.AbstractPlainSocketImpl.connect(Unknown Source) at java.net.PlainSocketImpl.connect(Unknown Source) at java.net.SocksSocketImpl.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at sun.net.NetworkClient.doConnect(Unknown Source) at sun.net.www.http.HttpClient.openServer(Unknown Source) at sun.net.www.http.HttpClient.openServer(Unknown Source) at sun.net.www.http.HttpClient.<init>(Unknown Source) at sun.net.www.http.HttpClient.New(Unknown Source) at sun.net.www.http.HttpClient.New(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Sour ce) at sun.net.www.protocol.http.HttpURLConnection.connect(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown So urce) at java.net.URL.openStream(Unknown Source) at IPAddress.method6062(IPAddress.java:171) at client.method2773(client.java:645) at Class291.method2764(Class291.java:641) at Class291.method2759(Class291.java:457) at Class291.run(Class291.java:384) at java.lang.Thread.run(Unknown Source) Error: nk.a() wr.fe() pk.fk() pj.fw() client.ae() mc.m() mc.e() | Class322.metho d3931:46 Class365_Sub1_Sub5_Sub2.method4533:488 Class371.method4584:201 Class370 .method4578:92 client.method2773:650 Class291.method2764:641 Class291.method2759 :457 Class291.run:384 java.lang.Thread.run | java.lang.NullPointerException | 0 ,0,0,0 0,0,0, 2 0 2 765,503 1 2 2 1 0 0 908 12 -1 hAJWGrsaETglRjuwxMwnlA/d5W6EgY Wx java.net.ConnectException: Connection refused: connect at java.net.DualStackPlainSocketImpl.connect0(Native Method) at java.net.DualStackPlainSocketImpl.socketConnect(Unknown Source) at java.net.AbstractPlainSocketImpl.doConnect(Unknown Source) at java.net.AbstractPlainSocketImpl.connectToAddress(Unknown Source) at java.net.AbstractPlainSocketImpl.connect(Unknown Source) at java.net.PlainSocketImpl.connect(Unknown Source) at java.net.SocksSocketImpl.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at java.net.Socket.connect(Unknown Source) at sun.net.NetworkClient.doConnect(Unknown Source) at sun.net.www.http.HttpClient.openServer(Unknown Source) at sun.net.www.http.HttpClient.openServer(Unknown Source) at sun.net.www.http.HttpClient.<init>(Unknown Source) at sun.net.www.http.HttpClient.New(Unknown Source) at sun.net.www.http.HttpClient.New(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.plainConnect(Unknown Sour ce) at sun.net.www.protocol.http.HttpURLConnection.connect(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown So urce) at java.net.URL.openStream(Unknown Source) at IPAddress.method6062(IPAddress.java:171) at Class291.run(Class291.java:388) at java.lang.Thread.run(Unknown Source) error_game_crash [/CODE] please help me :/
  2. Artist

    317 Client Error

    I ran my client and got this error today? Any ideas? Willing to pay. Exception in thread "main" java.lang.NoClassDefFoundError: Client (wrong name: s rc/Client) at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:800) at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:14 2) at java.net.URLClassLoader.defineClass(URLClassLoader.java:449) at java.net.URLClassLoader.access$100(URLClassLoader.java:71) at java.net.URLClassLoader$1.run(URLClassLoader.java:361) at java.net.URLClassLoader$1.run(URLClassLoader.java:355) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:354) at java.lang.ClassLoader.loadClass(ClassLoader.java:425) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) at java.lang.ClassLoader.loadClass(ClassLoader.java:358) at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:482) Press any key to continue . . . Terminate batch job (Y/N)?
  3. revo2013

    error

    hey everytime someone in my server sells something to the "i buy anything shop"they get dc'ed can someone tell me what file this is to do with?
  4. So I'm sure my special attacks for my weapons work fine, they all the proper emotes and stuff show when I use the spec. However, when I use any weapon's special attack on certain monsters such as the Balance Elemental or Dad, either my character will stop attacking it until I turn the special bar off or it will log my character out. This is what the server says: [CODE] [5/14/13 5:55 PM]: java.lang.ArrayIndexOutOfBoundsException: 1028 [5/14/13 5:55 PM]: at server.model.players.CombatAssistant.activateSpecial( CombatAssistant.java:2776) [5/14/13 5:55 PM]: at server.model.players.CombatAssistant.attackNpc(Combat Assistant.java:198) [5/14/13 5:55 PM]: at server.model.players.Client.process(Client.java:1661) [5/14/13 5:55 PM]: at server.model.players.PlayerHandler.process(PlayerHand ler.java:147) [5/14/13 5:55 PM]: at server.Server.main(Server.java:187)[/CODE] However, when I use any special attack on monsters such as rock crabs, it works fine. Can anyone help me out? I'm new at this and don't know why I'm getting these errors
  5. Frostmourne

    Error?

    I have just downloaded Project-Exile source+Client+Cache and I have editted the .run files and put my jdk, but when I run it comes up with this? [url]http://gyazo.com/8ac8a9d111050e73fe661e7ec79adcab[/url] Anyone able to help?
  6. I'm using the Lost-Realm 718 Source and one day i randomly started getting this error:/ I've done so much work on this source I don't want to have to start all over again.. Been working on it a few weeks and it just started saying this when I run the client, when I run the source file the server runs in 3.6 seconds but when I run the client either the .jar or the .bat file I get this error:/ Anyone care to help/point me in the right direction? [IMG]http://i.imgur.com/TxVEhGf.png[/IMG]
  7. I've been using the Runelocus starter pack to make my first private server. I set up no-ip and followed all of the directions but when i get to the clients home page and try to log in it still says "error connecting to server" Can anyone help me figure out what im doing wrong? Thanks ahead of time.
  8. If anyone could help I would really appreciate it. The server is up and running people are online but when i try to log in i get error connecting to server. Any ideas or solutions would be greatly appreciated. Server owner can't figure out the problem and I'm trying to assist him in fixing it.
  9. I am in the process of coding a 718 server using the SyclonePK source and I recently noticed that in Edgeville near the bridge going to the GE the mouse pointer says (Talk to null) only in that area. Does anyone have any idea how to fix this?
  10. Hey everyone, I get this error every time I try and compile my client [ATTACH=CONFIG]9237[/ATTACH] Any Ideas too why I'm getting this error? I understand that it means Its protected or unable to be used.. like.. administrator only shit, but every time I run it I cant compile, I'm sure I have to create a new Applet, but how do I fix this error completely?
  11. Ok,so i changed item prices,items in my shops.Pk points,level points,etc.BUT! The only thing FRUSTRATING ME is ADDING ITEMS TO MY DONATOR SHOP! Like everytime I put an item id and amount in the shop.I save,compile,run and get an error connecting to server message :confused: . Once I delete the item and amount,I save,compile,run and I log in :( WHAT AM I MISSING :eek:?! :mad: Spent 2hours figuring it out and was unsuccessful :mad: [code]shop = 7 @[email protected]_Shop 2 2 12158 1000 12159 1000 12160 1000 12161 1000 12162 1000 12163 1000 12164 1000 12165 1000 12166 1000 12167 1000 12168 1000 shop = 8 Skilling_Store 2 2 590 100 1755 100 2347 100 946 6739 100 100 1349 100 15259 100 1359 100 1267 100 1275 100 228 100000 1437 100000 5291 100 5292 100 5293 100 5294 100 5295 100 5296 100 5297 100 5298 100 5299 100 5300 100 5301 100 5302 100 5303 100 5304 100 1623 10000 1621 10000 1619 10000 1617 10000 1631 10000 1745 10000 2505 10000 2507 10000 2509 10000 1733 1000 303 1000 311 1000 301 1000 10010 50 shop = 9 @[email protected]_Donor_Store 2 2 774 100 12743 100 12742 1000 15701 1000 15702 1000 15703 1000 15704 1000 15441 1000 15442 1000 15443 1000 15444 1000 15602 1000 15600 1000 15604 1000 15608 1000 15606 1000 15610 1000 15614 1000 15612 1000 15616 1000 15620 1000 15618 1000 15622 1000 15507 1000 9050 1000 9096 2500 9097 2500 9098 2500 9099 2500 9100 2500 9101 2500 9102 2500 9104 2500 13642 9000 13655 9000 13101 2147000 shop = 10 @[email protected]_Shop 2 2 shop = 11 @[email protected]@[email protected]@[email protected]@[email protected]@[email protected][email protected]@[email protected]@[email protected]@[email protected]@[email protected]@[email protected]@[email protected]@[email protected]@[email protected]@p 2 2 11694 1 11696 1 11698 1 11700 1 13734 1 13736 1 13738 1 13744 1 13742 1 14484 1 18349 1 18353 1 18351 1 18355 1 18357 1 18359 1 20072 1 11732 1 14499 1 14497 1 19785 1 19786 1 15449 1 15454 1 15459 1 15464 1 shop = 12 Summoning_Shop 2 2 15262 100000 18016 214700 12155 2147000 2138 1000 [/code] [URL=http://imageshack.us/photo/my-images/585/36su.png/][IMG]http://img585.imageshack.us/img585/9003/36su.png[/img][/URL] Here is me tryna add items :( save,compile,no errors,run,login,error connecting to server :( [URL=http://imageshack.us/photo/my-images/34/cch.PNG/][IMG]http://img34.imageshack.us/img34/7566/cch.PNG[/img][/URL] [URL=http://imageshack.us/photo/my-images/36/apl.PNG/][IMG]http://img36.imageshack.us/img36/4779/apl.PNG[/img][/URL] [URL=http://imageshack.us/photo/my-images/844/pz42.png/][IMG]http://img844.imageshack.us/img844/220/pz42.png[/img][/URL] [URL=http://imageshack.us/photo/my-images/35/fsx.PNG/][IMG]http://img35.imageshack.us/img35/6589/fsx.PNG[/img][/URL] [URL=http://imageshack.us/photo/my-images/818/ulph.png/][IMG]http://img818.imageshack.us/img818/8276/ulph.png[/img][/URL] Once I delete the item id and amount,I get to login HELP! THX :( EDIT: BTW I followed these steps from this link here [url]https://www.moparscape.org/smf/index.php?topic=539762.0[/url] I had no errors.The only problem is when i add items to the shops i can't login after save,compile and run.I just get error connecting to server. HELP! THX! :D EDIT: Just found this out saw it when i was trying to log in [URL=http://imageshack.us/photo/my-images/716/6bdp.png/][IMG]http://img716.imageshack.us/img716/140/6bdp.png[/IMG][/URL] Help please :)? Just tested with other shops trying to add and does that aswell. Say a shop has 15 items and I deleted all 15 items. If i add 14 new items,save and compile I get to login. Now if I added another item.It still would log me in. BUT! If i add 1 more item,makes it 16 now,I can't log out :O? Why is that? *NVM NOW!Found out my problem.Had to add more stringers,etc. to the playerhandler :)
  12. Whenever I open any run.bat for any server (and I have tried to run a LOT of different ones!) I get the same error every time, can someone please help, thanks. Here is the error; Loaded clipmap in 39ms. [25/10/13 16:50]: Launching Server... [25/10/13 16:50]: Exception in thread "main" [25/10/13 16:50]: java.io.IOExcepti on: Unable to establish loopback connection [25/10/13 16:50]: at sun.nio.ch.PipeImpl$Initializer.run(PipeImpl.java:125 ) [25/10/13 16:50]: at sun.nio.ch.PipeImpl$Initializer.run(PipeImpl.java:69) [25/10/13 16:50]: at java.security.AccessController.doPrivileged(Native Me thod) [25/10/13 16:50]: at sun.nio.ch.PipeImpl.<init>(PipeImpl.java:141) [25/10/13 16:50]: at sun.nio.ch.SelectorProviderImpl.openPipe(SelectorProv iderImpl.java:50) [25/10/13 16:50]: at java.nio.channels.Pipe.open(Pipe.java:150) [25/10/13 16:50]: at sun.nio.ch.WindowsSelectorImpl.<init>(WindowsSelector Impl.java:127) [25/10/13 16:50]: at sun.nio.ch.WindowsSelectorProvider.openSelector(Windo wsSelectorProvider.java:44) [25/10/13 16:50]: at java.nio.channels.Selector.open(Selector.java:227) [25/10/13 16:50]: at org.apache.mina.transport.socket.nio.SocketAcceptor.s tartupWorker(SocketAcceptor.java:162) [25/10/13 16:50]: at org.apache.mina.transport.socket.nio.SocketAcceptor.b ind(SocketAcceptor.java:141) [25/10/13 16:50]: at server.Server.main(Server.java:159) [25/10/13 16:50]: Caused by: java.net.BindException: Cannot assign requested add ress: bind [25/10/13 16:50]: at sun.nio.ch.Net.bind0(Native Method) [25/10/13 16:50]: at sun.nio.ch.Net.bind(Net.java:444) [25/10/13 16:50]: at sun.nio.ch.Net.bind(Net.java:436) [25/10/13 16:50]: at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketC hannelImpl.java:214) [25/10/13 16:50]: at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdapt or.java:74) [25/10/13 16:50]: at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdapt or.java:67) [25/10/13 16:50]: at sun.nio.ch.PipeImpl$Initializer.run(PipeImpl.java:91) [25/10/13 16:50]: ... 11 more Press any key to continue . . .
  13. i have recently got a Dedi windows server 2008 r2 and iv had Hellscream-Online up and running for many months now, but we moved from centos linux to this new dedi and this is the error i am getting on the client? [code]Error: il.HB(41 ae.<init>({...},{...},{...}) client.M(77) | Stream.readUnsignedI nt:264 Class4.<init>:402 client.method74:2597 client.method43:623 Applet_Sub1.me thod41:325 Applet_Sub1.run:840 java.lang.Thread.run | java.lang.ArrayIndexOutOfB oundsException: 13590 error_game_crash Shutdown complete - clean:true Press any key to continue . . .[/code] if any1 can help me with this error ill be extremely greatful -Macca
  14. Hey !! I just went back into coding after getting some programming class at school. After checking up files a bit and do some renaming, I've had this idea. In my bank.java , there's like more than 40 lines that says ''Bank of ServerName''. Instead of that, I just wanted to use a simple string attribute... So if you change it there, it changes it everywhere ! That one is easy and simple... but I wanted my bank name to be -*-> ''PlayerName's Bank Account'' So this is my code so far : The import : [CODE]import com.rs2hd.model.Player;[/CODE] The string : [CODE]public String BANK_NAME = "<col=00CCFF>"+player.getDisplayName()+"'s Bank Account</col>";[/CODE] Under public void openBank() : [CODE]player.getActionSender().sendString("+BANK_NAME+", 762, 32);[/CODE] I can't test if it's working because I am getting the following error.... [CODE]src\com\rs2hd\model\Bank.java:12: illegal forward reference public String BANK_NAME = "<col=00CCFF>"+player.getDisplayName()+"'s Bank Account</col>";[/CODE] Any help would be appreciated :) Thanks!
  15. Hi dear community, I can't figure something out and hope that someone could help me. You see everytime I log in to my client it disconnects me and I get this message. Does anyone know how to fix this? Thanks! [ATTACH=CONFIG]9179[/ATTACH]
  16. I get this error for both Server and the Client compiler on deathlypvpz, if anybody could please help me to fix it, i'd greatly appreciate it :) [IMG]http://i43.tinypic.com/mauej9.png[/IMG]
  17. I get this run error when I run my source. [code]Loading Up Files... Exception in thread "main" java.lang.ExceptionInInitializerError Caused by: java.lang.NumberFormatException: For input string: "" at java.lang.NumberFormatException.forInputString(NumberFormatException. java:65) at java.lang.Integer.parseInt(Integer.java:504) at java.lang.Integer.parseInt(Integer.java:527) at server.model.npcs.NPCHandler.loadAutoSpawn(NPCHandler.java:5342) at server.model.npcs.NPCHandler.<init>(NPCHandler.java:75) at server.Server.<clinit>(Server.java:66) Press any key to continue . . .[/code] Please Help.
  18. I need help with just ONE more thing guys! For some reason, something is wrong with my CacheDownloader I guess because I can get on my server fine, but when my friends or anyone else tries to get on, i just says Error Loading Game Files!?? Now I think I might have the wrong Cache uploaded into my Dropbox but I'm not 100%... There isn't a "Cache" folder and I've tried like 3 different ways for this to work but nothing is working!!...... If anyone can help me put this together I'd realllly appriciate it... Just add me on Skype please!! - cthompson9211
  19. everytime i log in and off and try to get back on i get Error loading profile. please contact customer support i dont understand lol..
  20. Hi, when i start up my server its atleast not that i think it is, its nothing serious. the server runs normally etc further no problems but i get this error when i start it up[ATTACH=CONFIG]9022[/ATTACH] this is my slowthreadfactore package com.rs.cores; import java.util.concurrent.ThreadFactory; import java.util.concurrent.atomic.AtomicInteger; public class SlowThreadFactory implements ThreadFactory { private static final AtomicInteger poolNumber = new AtomicInteger(1); private final ThreadGroup group; private final AtomicInteger threadNumber = new AtomicInteger(1); private final String namePrefix; public SlowThreadFactory() { SecurityManager s = System.getSecurityManager(); group = (s != null) ? s.getThreadGroup() : Thread.currentThread() .getThreadGroup(); namePrefix = "Slow Pool-" + poolNumber.getAndIncrement() + "-thread-"; } @Override public Thread newThread(Runnable r) { Thread t = new Thread(group, r, namePrefix + threadNumber.getAndIncrement(), 0); if (t.isDaemon()) t.setDaemon(false); if (t.getPriority() != Thread.MIN_PRIORITY) t.setPriority(Thread.MIN_PRIORITY); return t; } } any 1 knows whats wrong?
  21. Terron

    help with error.

    i keep getting this error [IMG]http://i42.tinypic.com/14mvz2r.jpg[/IMG]
  22. Ok so i have been working on my server for some time now and all was going well until i ran into a 100 error problem. any time i added something to [CODE] private void parseIncomingPackets() {[/CODE] i would get a 100 error. i remove what i added and it worked fine. so i went and looked it up. and a site said "In a Jave method, its size cannot exceed 64KB." so it told me to make a void like this [CODE]public void parseIncomingPackets2() {[/CODE] ( i tried to change public to private as well.) and other stuff. its all [URL="https://www.moparscape.org/smf/index.php?topic=438121.0"]here[/URL] under " Code to large" so i did so but it throws errors and i can't quite get to work so i'm asking for any help. i'm not a bad coder or anything. and i know what i'm doing half the time but i can't quite get this down.
  23. I was compiling my server after fixing some commands. I never had this error before and i didn't touch this code. All help would be appreciated :) [CODE]src\server\model\players\packets\Commands2.java:30: error: class Commands is pub lic, should be declared in a file named Commands.java public class Commands implements PacketType { ^ Note: Some input files use unchecked or unsafe operations. Note: Recompile with -Xlint:unchecked for details. 1 error Press any key to continue . . .[/CODE]
  24. so i added a respawn time to a zombie in npc.cfg like this npc = 74 Zombie 200 200 43 but it gives me an error when i run the server. so I'm wondering is there only specific respawn numbers that work with certain npcs? because I've added a respawn time to other npcs and it works after i use a few different numbers in the respawn time column.
  25. I get this error when i added the auto donation. [ATTACH=CONFIG]8894[/ATTACH]
×