Jump to content

Instinct

Member
  • Content count

    13
  • Joined

  • Last visited

  1. Ah well. Guess I'm quitting DestinyX. I'm playing Xlite now =] It's a 667 loading 718! I don't really get all that crap, I think of a higher number as the latest deob =] And I don't know what deob is either... Something like version?
  2. Not really... [url]http://destinyx.forumotion.ca/h1-webclient.htm[/url] is the webclient. It's a 711.
  3. I think so lol. It's destinyx 711. Webclient = [URL="http://destinyx.forumotion.ca/h1-webclient.htm"]http://destinyx.forumotion.ca/h1-webclient.htm[/URL]
  4. Hi. I've been wanting to make a rsps for a long time now. I'm not experienced at all in 562+. I've made a few servers on 317. So maybe if we could team up, we could think of something?
  5. Other people are on it though.
  6. [quote name='Instinct']Bump! Help please![/QUOTE] I'm going crazy!
  7. I've tried deleting the cache. I deleted all cache related to runescape and rsps.
  8. The server is not down. I'll try explain in further detail. Computer 1. Laptop 2. I was playing on computer one, it was working fine. Then I went on Laptop 2 and that was also working. I went back to computer 1 and for some reason that wasn't working! I had laptop 2 next to me so I fired up the client on that, and it was working perfectly. After a bit computer one was working again, working as in going past checking for updates 1% and logging in etc.
  9. can somebody release the cache link?
  10. I'm on this 711 private server right, and neither the client nor webclient is working I've played it yesterday and and today it's not working. This happened to my other computer yesterday. Suddenly it started working for a bit ( on the other comp) then that stopped too. Now 2 of my pcs and my laptop doesn't run it ( the webclient or the client) BASICALLY what it says is Checking for updates - 1% and it's stuck there. It never moves. and on all three I've run the game with no problems. Suddenly it's happening to me idk why. I'll try explain in further detail. Computer 1. Laptop 2. I was playing on computer one, it was working fine. Then I went on Laptop 2 and that was also working. I went back to computer 1 and for some reason that wasn't working! I had laptop 2 next to me so I fired up the client on that, and it was working perfectly. After a bit computer one was working again, working as in going past checking for updates 1% and logging in etc. UPDATE = I get this error when I launch the webclient = error_game_js5crc.ws
  11. how do you do that?
  12. Instinct

    667/711 help

    I need a source 711 preferably and a coder.
×