Jump to content

nellypest17

Member
  • Content count

    17
  • Joined

  • Last visited

About nellypest17

  • Rank
    Bronze Member
  1. Anyone have or know where to get it? I have one but doesnt load the cache right. And its for 317 only, not 718. Thanks :) Before you say it too, i have looked everywhere and cant find a link.
  2. nellypest17

    Plesk Pannel

    So I pruchased a domain with a plesk control panel. Anyone have any good tutorial links on how to set up a basic website? I'm so stuck on what to do haha!
  3. Hi, just released a 667 RSPS, not got a website as of yet, I have the domain and hosting, but not got around to setting it up. I am looking for people to come test the server out, look for bugs and glitches. If you are proven as a loyal player you can become part of the staff team. I am also looking for a WebDev to be part of my team too. If you would like to join download the desktop client, if not add me on skype: Nattypj [url]https://www.dropbox.com/s/7lx146u4u376xnw/SpectralscapeClientv2.jar?dl=0[/url]
  4. [quote name='Arix']Put the jar in the same location the run.bat is in and run it again. If that works, fine, [MENTION=3149]Time[/MENTION] was right. If not, run your jar with a windows prompt so you see the output of the jar. In order to run it in a windows prompt, create a new file in the same location as the jar called "debug.bat". The content of that file should be: [code]@echo off java -jar thenameofyourjar.jar pause [/code] Notes: This will only work if you have your environment set up right. Normally this is done by the installer but some people succeed in breaking it. Replace "thenameofyourjar" with the name of your jar and then run the .bat file. When having errors one must explore every direction. Also the ones you think it's not. Especially if you need help.[/QUOTE] It says couldnt find properties.ini Here is the code for it [CODE]public static boolean loadProperties() { try (FileInputStream in = new FileInputStream("./data/properties.ini")) { props.load(in); name = props.getProperty("name"); host = props.getProperty("host"); website = props.getProperty("website"); download = props.getProperty("download"); try { port = Integer.parseInt(props.getProperty("port")); } catch (NumberFormatException e) { System.out.println("Properties: Integer expected as port."); } } catch (FileNotFoundException e) { System.out.println("Couldn't find the file properties.ini"); return false; } catch (IOException e) { System.out.println("Failed to read properties.ini"); return false; } System.out.println("Properties have been loaded."); return true; }[/CODE]
  5. [quote name='Time']I'm just telling you what it looks like man. The client attempts to get the cache, and times out when it can't locate it.[/QUOTE] I don't mean to sound rude, but I told you that information at the top. I came here for a solution, not for someone to tell me something I already know.
  6. [quote name='Time']Autocachedownloader for one[/QUOTE] Like I said at the top, the autocache downloader is set up perfectly. It's all working fine, except when it's jarred, it no longer runs.
  7. [quote name='Time']Your jar can't find the cache.[/QUOTE] Then how do I make it find the cache?
  8. Firstly, I have the cache in the right place. It unzips fine. I have the ip's in the right place. Then let me connect from my computer to my vps which runs my server. My problem is. When I run it through the client folder, it connects fine. But when I jar i (correctly) and run it through that. It fails me and says connection error - retying in 5...4... etc [IMG]http://i.gyazo.com/076b672a92d6b17d50717406c496d009.gif[/IMG] [IMG]http://i.gyazo.com/85d05b801854b32dc334d5179788db76.gif[/IMG]
  9. Looking good, then again, me being the co-owner, it would be :3
  10. [quote name='Chronicscape']LOLWUT But you can't fix a simple error with player saves?[/QUOTE] Fixed now mate.
  11. I will help you out. I have years of experience, as well as a degree. Skype: nattypj
  12. And that^ just loops endlessley.
  13. [IMG]http://i.gyazo.com/caa012455a72d1b18bff7a7c689b3e10.png[/IMG]
  14. Whenever I log a player out, I get this output from the Run.bat file. [IMG]http://i.gyazo.com/c591b4557712f39656fa589ae010cb60.png[/IMG] I can log in and play just fine, but as soon as I log out, this just loops on endlessley. Can anyone suggest a fix please? Btw, when I compile, I get no errors.
  15. Ill have a go. Skype: Nattypj I added you.
×