Jump to content

WackBords

Member
  • Content count

    4
  • Joined

  • Last visited

  1. [quote name='Jett']Here are some things you can try to get your application to start: [LIST] [*]Ensure the [I]bin[/I] file actually exists and has the correct Java binaries. [*]Make sure that [I]"C:\Program Files (x86)\Java\jdk1.7.0_21\bin\java"[/I] is a valid path. If not, update that with the correct information. Optionally you can set up your environment variables and replace that with "java". [*]Make sure that [I]bin/deps[/I] actually exists and contains the following files: [I]RuneTopListV2.jar[/I], [I]mysql.jar[/I], [I]mina.jar[/I], [I]slf4j.jar[/I], [I]slf4j-nop.jar[/I], and [I]jython.jar[/I]. Also make sure that [I]log4j-1.2.15.jar[/I] is in the [I]bin[/I] folder. [/LIST] If none of that worked, post the system path to your JDK and the version you have. If you are missing dependencies you must either download them from the manufacturer's websites or take them from a similar base.[/QUOTE] Sorry dude, I just asked for a different working server/client, and now you want my computer files. Thanks for the help anyways.
  2. [quote name='Jett']You have one of two problems. The batch file could be trying to launch a version of java that either doesn't exist or isn't at the path specified, or the path to your application binaries is invalid. Right click on the [I].bat[/I] or [I].cmd[/I] file you are using to launch the application and click Edit. Post the contents of the file.[/QUOTE] Here are the files, although I updated Java yesterday. [MENTION=7458]echo[/MENTION] off title Simplicity v2 cls "C:\Program Files (x86)\Java\jdk1.7.0_21\bin\java" -Xmx1000m -cp bin;deps/RuneTopListV2.jar;deps/mysql.jar;deps/mina.jar;deps/slf4j.jar;deps/slf4j-nop.jar;deps/jython.jar;log4j-1.2.15.jar; server.Server pause
  3. I need more posts to post links, so is there any way I could add you on skype or what not? Dont want to have you waiting here forever. [COLOR="silver"][SIZE=1]- - - Updated - - -[/SIZE][/COLOR] http://i.gyazo.com/3fa7809d8aab6e090bae7628ba62ba6f.png
  4. Hey Runelocus. I recently (yesterday) tried to run a Runescape Private server via Hamachi for just me and my brothers. I noticed that out of the 5 sources and clients that I tried, all of them said the path was not found in the CMD. If anybody could either tell me how to fix this, or send me a fully working client/source link, I'd be very happy. I'd like an oldschool type server up, but anything is fine honestly! Please help. :)
×