Jump to content

iVinnyS

Member
  • Content count

    21
  • Joined

  • Last visited

  1. cant not download need decryption key?

  2. Basically, players run my jar client & it loads up, whatever. & then they login & they get stuck on "loading please wait" / Black - screen, this is because the cache is loading... Is there a way to make the cache load up while the client loads so the black screen will be prevented?
  3. Thanks for the positive! & I'm working on a domain (:
  4. .Jar Client Download link: [url]http://uppit.com/7dykqrmgo45c/NarniaX.jar[/url] NarniaX is a fun environment for everyone. It's enjoyable, & fun. We have a good economy, good shops, & amazing players. Staff will be needed & decided throughout the next few weeks. We offer help & entertainment! Come join in the adventure! Media: [IMG]http://i60.tinypic.com/27zymuh.png[/IMG] [IMG]http://i59.tinypic.com/2cs8ns9.png[/IMG] [IMG]http://i62.tinypic.com/b8a6bc.png[/IMG] [IMG]http://i57.tinypic.com/r0qgdt.png[/IMG] [IMG]http://i59.tinypic.com/mux643.png[/IMG] [IMG]http://i57.tinypic.com/20hudep.png[/IMG] [IMG]http://i60.tinypic.com/aw2ryh.png[/IMG] [IMG]http://i57.tinypic.com/24q252o.png[/IMG]
  5. I've successfully downloaded the Sprites Editor & packed & made my Donator Crown in-game. But there's something wrong with this code that I can't figure out.. I really need help. My error in-game: If you say "Lol" and hit send, it sends 2 times, with a Mod Crown & the Donator Crown.. [IMG]http://i61.tinypic.com/16h3ocg.png[/IMG] FloatBuffer.java in client... [QUOTE]} if (rights == 1) { } else if (rights == 0) { Node_Sub50.method2966("<img=8>" + player.method891(false, 1), "<img=8>" + player.method893(false, true), i_290_, string, null, false, 0, player.displayName, i_291_); Node_Sub50.method2966("<img=0>" + player.method891(false, 1), "<img=0>" + player.method893(false, true), i_290_, string, null, false, 0, player.displayName, i_291_); } else if (rights == 2 || rights == 7) { Node_Sub50.method2966("<img=1>" + player.method891(false, 1), "<img=1>" + player.method893(false, true), i_290_, string, null, false, 0, player.displayName, i_291_); } else { Node_Sub50.method2966(player.method891(false, 1), player.method893(false, true), i_290_, string, null, false, 0, player.displayName, i_291_); }[/QUOTE] Please if anyone can help me...
  6. iVinnyS

    667: Donator Items

    I was trying to add Donator only items, that only donators can wear, I've tried but failed.. Code: public static String[] DONATOR_ITEMS = { "Ele", "EleBlouse" }; This is the only area where i've tried doing this, I think I need to add "You need to be a donar to wear this item" in another file, unsure, any help?
  7. I somehow managed to change the default gateway back to "192.168.1.1" & set a new static IPV 4 IP address, updated everything. Turned firewall off, ran server. Still didn't work... [IMG]http://i57.tinypic.com/2vkkhf4.png[/IMG]
  8. [quote name='iHK47']Your internet IP address looks really off. I know it varies from router to router by it's usually along the line of 192.168.1.# The hashtag being the device that's needing to be connected to. For instance, my internal ip is 192.168.1.7. Because my PC is device 7 on my router. You're going to have to use cmd and run ipconfig and check what your ipv4 address is. That's what you need to set your internal IP as for your router exception.[/QUOTE] Which is what I did, I set a Static iPV4 and then used it in that configuration. It used to be 192.168.1.1 but it changed. Lol. Like i'm literally stuck i did everything right
  9. Okay, please, please tell me what I'm doing wrong... I made an exception in firewall - Even tried turning all settings off, didn't work, but here anyway: [IMG]http://i57.tinypic.com/280ty7k.png[/IMG] I've portforwarded in my netgear router: [IMG]http://i58.tinypic.com/2n99nh1.png[/img] I'm running my No-IP DUC, I'm running my server.. How is it even possible that it's STILL Offline??
  10. I mean, maybe I should just keep it 1?
  11. Hi guys, I know how to change the Exp rates & all that, but The lowest number I can get is Exp=1. Which is..okay.. But if I wanted to slow down the Exp rate even further, how would I do this? I tried Negative numbers, like -1 and I wasn't gaining any experience. Any ideas? Things tried: -1, didn't let you level, just current xp was negative.. 0.5 - didn't work 0.1 - didn't work 0.01 - didn't work. I'm lost now..
  12. [quote name='RuneValda']I dont have it. When I do ill give you it![/QUOTE] When? You're gonna get it? :O I only managed to get V1 but I need V2 I even messaged Arcik but I doubt she'll give it to me.
  13. iVinnyS

    667: Shops Manager

    Hi, Is there a Shops Manager available to put into Zenith 667 source somehow?
×