Jump to content

Jados

Member
  • Content count

    6
  • Joined

  • Last visited

  1. Jados

    Gui.java

    I've never seen a problem like that when using Erasedpkz. (Currently Developing it) Sorry man Can't help you. My guess though it can't find your Gui.class, try and redirect it to that file, maybe. Sorry not very experienced!! Good Luck! -Jados
  2. Thanks to all your help my problem was uTorrent doesn't work for portforwording and Ifixed everything thanks anyways!
  3. Jados

    Project Hydra; 317

    Thanks man really appreciate it.
  4. Alright so first off I would like to say I did not mean to use Hydra as the name. It just sort of happened. Also I have not tried to copy the server [COLOR="#FF0000"]HydraScape[/COLOR] for the name. I have actually played the server and did not realize it came online. [COLOR="#FFFF00"]Credits;[/COLOR] [COLOR="#FF0000"]HydraScape, ErasedPkz Source.[/COLOR] Please Don't hate as I am [COLOR="#FF0000"]NEW[/COLOR] to Java. In addition I'm [COLOR="#FF0000"]14[/COLOR]. :p Basically It's just me coding right now, So if anybody who is new with Java that wants that wants to become apart of the job is welcome. Legend; [COLOR="#00FF00"]Completed[/COLOR] [COLOR="#FFFF00"]Started[/COLOR] [COLOR="#FF0000"]Not Started[/COLOR] [COLOR="#00FF00"]Moved Shops Changed Prices Deleted "Rare" Items from Shop Added Chaotics Learned how to Jar + Sign Torva, Pernix and Virtus[/COLOR] [COLOR="#FFFF00"]Website Desktop Client Fixing Mini-game Errors Adding Custom ::Yell Fixing basic Combat Errors[/COLOR] [COLOR="#FF0000"]Adding Summoning Adding Primal, May add Customs Auto Donation System Custom Quests[/COLOR] This List is not complete may update it in the future. Sincerely, Jados
  5. Hi I've Jarred my client and everything lol, but i'm stuck on what to do with the webhost... Basically i'm using SMFNew 2.0 Something and my website is smffy,com Please help me.
  6. Hello I'm Jados, today I need some help with my client it's becoming really frustrating to do this on my own I have not seen another thread like this as well. So the Problem is [U][COLOR="#FF0000"]AFTER[/COLOR][/U] I Portforworded, And Check to see if it was online, It was a success. Until I tryed to login in to my client to start coding again, that's when I tryed to login it kinda froze on [COLOR="#FFFF00"]"Connecting to Server" [/COLOR]Even though my server was running and I've logged on numerous times to code. After Awhile it will eventually say [COLOR="#FFFF00"]"No response from server" [/COLOR]I have no clue what is wrong i'm connecting to 127.0.0.1 the Ip I normally used.. Please Help me! -Jados [COLOR="#FF0000"][U][B]Photo's of problem[/B][/U][/COLOR] [ATTACH=CONFIG]6500[/ATTACH][ATTACH=CONFIG]6501[/ATTACH][ATTACH=CONFIG]6502[/ATTACH] ===================================================================== Fixed problem, sorta. I'm using uTorrent to portforword, I then disabled it for portforwording and tryed logging in. Of course it was a success, so umm how do I fix my portforwording problem?
×