Jump to content

SkateJiggy

Member
  • Content count

    102
  • Joined

  • Last visited

  1. Everytime I try to upload the jar file with assetmanager it uploads about 25% then I get this error; [QUOTE]This webpage is not available The webpage at [url]http://bonethugscape.net78.net/admin.php?supermode=asset&ext=none_am&ffilter=media&ffolder=[/url] might be temporarily down or it may have moved permanently to a new web address. Error 103 (net::ERR_CONNECTION_ABORTED): Unknown error.[/QUOTE] I know that it's not down, but Idk what I'm doing wrong.
  2. [quote name='poesy700']wow wtf im not sure if trolling but just upload into public_html folder and fi you just registered some free forums thru forumotion or smfforfree or whatever you dont have a webhost i highly suggest to register at 000webhost as its free.[/QUOTE] FUCKING THANK YOU FOR ANSWERING MY QUESTION. Holy crap that's all I needed to know. I said a long time ago that I was using a free forum website. You guys had me looking for something that didn't exist.
  3. I have the webclient.html and everything ready for 3 days now... but I can't find where I'm supposed to upload the files to my webhost. I don't think it's supported on either of my forums. [QUOTE]THERE IS NO OPTION ON MY FORUM FOR UPLOADING FILES. I have looked through the whole Admin Panel and cannot find any option for it. The only thing you can upload is pictures (png, jpg, etc.) [/QUOTE] I'm making a X10 Hosting Portal right now. Even though I've seen people with webclients on createaforum.com
  4. lol I know it seems like I'm really dumb, and it's just common knowledge. But it's easy for you because you know how to do it... I know I need to upload the file, but [B]THERE IS NO OPTION ON MY FORUM FOR UPLOADING FILES.[/B] I have looked through the whole Admin Panel and cannot find any option for it. The only thing you can upload is pictures (png, jpg, etc.) I'm using createaforum.com and also forumotion.
  5. I couldn't find any in-depth tutorials on how to do that. Every tutorial I saw assumed knowledge of how to make the webclient page and upload it. Does anyone know where I can find a tutorial?
  6. Thank you very much for more codes.... But like i said, I don't know where to put the app code, (or if I even need to), upload the client jar to my forum
  7. @Torva I know there's tutorials on this. But I don't know where to upload jar files to my forum. Almost every tutorial says to do it a different way, I don't know which one I need to do. @Phobix Thanks for trying to help me, but I don't know where to put the code or how to upload my client.jar. I'm really really bad at making forums. BTW I'm using a client with auto cachedownloader
  8. SkateJiggy

    Need help

    [url]http://www.rune-server.org/runescape-development/rs2-client/tutorials/374322-pi-change-sprites-without-cache-editing-example-login-screen-sprites.html[/url] This may help you.
  9. SkateJiggy

    Need help

    Sorry, misread post. Info I gave was for the background picture. I looked in the cache, and couldn't find the sprite for loginbox either. hmmm.
  10. SkateJiggy

    Need help

    cache/sprites/background.png Should be that for PI
  11. This is what I have for the HTML part; [CODE]<html> <title>BoneThugScape</title> <center><applet name="app" width="765" height="503" archive="http://dl.dropbox.com/u/8294572/client.jar" code="client"> </applet></center> </html>[/CODE] Will this work? and where should I put this? I also saved this as a client.html file. Really stumped on this.
  12. Errors @ itemassistant and PlayerHandler. I would go back to those files and unchange whatever you did. Or delete whatever you added because it looks as if you coded it incorrectly. Backup saves are really good. Sorry if none of this helped.
  13. I'm practically done making my WebClient. I got my client.jar to work and I have both my cache.zip and client.jar both uploaded to dropbox. The only thing is that I don't know HTML, and I can't seem to get other people's HTML codes to work on my forum. I'm using Forumotion as my forums. Does anoyone have any advice? Is there a better forums to host it on?
  14. Fixed it. Thanks everyone for not helping lol. When people don't help i actually solve problems on my own.
  15. Here, lemme give you all the details I can possibly give you. this is where my cache is, in my E:/ drive in the same directory as my client; [ATTACH=CONFIG]5159[/ATTACH] I tried loading it from the C:/ drive initially but that wasn't working (because there is no cache in my C:/ drive) In my signlink.java here is what I have; [ATTACH=CONFIG]5160[/ATTACH] Obviously I'm doing something wrong. Anyone know what it is? Fuck, pictures are too small. Heres code for my signlink.java anyways; [CODE] public static final String findcachedir() { String s; String s1; File file; s = "E:/Kevin/Everything RSPS/BoneThugScape PI/BoneThugScape Client V1.2/hybridpvpnetcache/"; s1 = "E:/Kevin/Everything RSPS/BoneThugScape PI/BoneThugScape Client V1.2/hybridpvpnetcache/"; file = new File((new StringBuilder()).append(s1).append(s).toString()); if(file.exists() || file.mkdir()) { return (new StringBuilder()).append(s1).append(s).append("/").toString(); } return null; }[/CODE]
×